2.4 catlyst problems

Glitchny

Diamond Member
Sep 4, 2002
5,679
1
0
anyone else having trouble with the new 2.4 drivers from ati with a 9700pro?
everyime i instlal them they crash my computer or make me run in 4 bit color and at lowest resoultion.
any kown compatiblity problems?
anything i am missing staying with the 2.3's? which are rock solid on my comp.

thanx
glitch
 

Noid

Platinum Member
Sep 20, 2000
2,333
144
106
hmmm ... very odd ...

I'd re-download to make sure you have the right stuff.
Make sure you install the drivers 1st, reboot, then the control panel, reboot.
(Basic follow directions.)

If that wont do it. (i know you dont want to hear this)

Try un-installing in device manager.
And start over.
 

Anubis

No Lifer
Aug 31, 2001
78,716
414
126
well maybe if you weren?t so fat it wouldn?t be a problem

sup matt how ya doing. Nice to see you actually posting something.


to bad to hear about that. Mabye you should give me that care im sure i could make it work
 

Glitchny

Diamond Member
Sep 4, 2002
5,679
1
0
do i need to install the enw control pannel form a sepoerate install file? or does ti comne with the drivers? and is the new control panel a must to get the drivers to work?

glitch
 

Noid

Platinum Member
Sep 20, 2000
2,333
144
106
Dude ... where are you getting your drivers from?

Go to the ATI drivers page ... select your windows version and 9700 pro and say yes to agreement.

You then download both the drivers AND the control panel.

(TWO SEPARTE DOWNLOADS)

READ the INSTRUCTIONS.
 

Glitchny

Diamond Member
Sep 4, 2002
5,679
1
0
would it make a difference if the new control panel was already installed somehow? i think this mnay have happened when i tried ot install the 2.4 drivers before? should i install the older control panbel and then the new drivers to make sure they work?

glitch
 
Thread starter Similar threads Forum Replies Date
B Graphics Cards 16

ASK THE COMMUNITY

TRENDING THREADS