XP clock not showing date when I hover?

CTho9305

Elite Member
Jul 26, 2000
9,214
0
0
#1
I used to be able to hover over the time in the system tray, and the date would appear in the tooltip. Now nothing happens when I hover. Any ideas how to fix it?
 

bubba

Golden Member
Oct 10, 1999
1,589
0
0
#3


Did you turn off tool tips?
 

Amused

Elite Member
Apr 14, 2001
52,272
948
126
#4
I have this problem too. If you click on the taskbar first to make it the active window, then hover, it will work.

For some reason XP is forgetting to keep the taskbar on top. I can temporarily correct this by going to taskbar properties and clicking "keep on top" off and back on.

It's a bug.
 

CTho9305

Elite Member
Jul 26, 2000
9,214
0
0
#5
Originally posted by: AmusedOne
I have this problem too. If you click on the taskbar first to make it the active window, then hover, it will work.

For some reason XP is forgetting to keep the taskbar on top. I can temporarily correct this by going to taskbar properties and clicking "keep on top" off and back on.

It's a bug.
thanks :)
thats an acceptable workaround (click the taskbar first)... think SP1 will fix this? ;)

I've been pondering replacing my shell with the win2k explorer.exe anyway though to get rid of that annoying "slide in" or "grow in" animation when something new comes onto the taskbar (it's really slow for some reason, even though every other animation and fade is very smooth)
 

Amused

Elite Member
Apr 14, 2001
52,272
948
126
#6
Originally posted by: CTho9305
Originally posted by: AmusedOne
I have this problem too. If you click on the taskbar first to make it the active window, then hover, it will work.

For some reason XP is forgetting to keep the taskbar on top. I can temporarily correct this by going to taskbar properties and clicking "keep on top" off and back on.

It's a bug.
thanks :)
thats an acceptable workaround (click the taskbar first)... think SP1 will fix this? ;)

I've been pondering replacing my shell with the win2k explorer.exe anyway though to get rid of that annoying "slide in" or "grow in" animation when something new comes onto the taskbar (it's really slow for some reason, even though every other animation and fade is very smooth)
I can fix that for you, and you can still have all the pretty windows :)

Go to System Properties and click on the Advanced tab then on the Performance button.

Uncheck:

Fade or slide menus into view (most important, as the time it takes is very annoying)
Fade or slide tooltips into view
Fade out menus after clicking
Slide open combo boxes
Slide taskbar buttons
Smooth scroll list boxes

You can also speed up your menus by unchecking "Show shadows under menus" too. Sure, it's eyecandy, but you really can't notice the difference.

More speed can be had if you uncheck "Show Shadows under mouse pointer"

Trust me, you wont notice that this stuff is gone, and your system will feel MUCH more snappy.

Hope this helps :)
 

CTho9305

Elite Member
Jul 26, 2000
9,214
0
0
#7
thanks :)
warning: that reset my theme to Luna so I had to redo all my other changes :( (windows classic with smaller title bars/menus)
 

Amused

Elite Member
Apr 14, 2001
52,272
948
126
#8
Originally posted by: CTho9305
thanks :)
warning: that reset my theme to Luna so I had to redo all my other changes :( (windows classic with smaller title bars/menus)
That's strange. :confused: Were you able to keep those menu effects off?
 

CTho9305

Elite Member
Jul 26, 2000
9,214
0
0
#9
yeah, it just reset them when I changed it. i put my other tstuff back and the still doesn't slide in. it is MCUH faster.
 

Amused

Elite Member
Apr 14, 2001
52,272
948
126
#10
Originally posted by: CTho9305
yeah, it just reset them when I changed it. i put my other tstuff back and the still doesn't slide in. it is MCUH faster.
OK, cool. :) Sorry about the extra work. :eek: I like the new GUI and use that. I guess that's why I haven't had that problem when I turn those effects off.
 

CTho9305

Elite Member
Jul 26, 2000
9,214
0
0
#11
Originally posted by: AmusedOne
Originally posted by: CTho9305
yeah, it just reset them when I changed it. i put my other tstuff back and the still doesn't slide in. it is MCUH faster.
OK, cool. :) Sorry about the extra work. :eek: I like the new GUI and use that. I guess that's why I haven't had that problem when I turn those effects off.
you're crazy ;)

Actually, I think it wouldn't be so bad if the title bars weren't so frikken huge. They make my 17" monitor feel like a 15". With my modified classic theme, a 17" @ 1024x768 feels like a 17" @ 1184x864 (or whatever that res is) :)
 

Amused

Elite Member
Apr 14, 2001
52,272
948
126
#12
Originally posted by: CTho9305
Originally posted by: AmusedOne
Originally posted by: CTho9305
yeah, it just reset them when I changed it. i put my other tstuff back and the still doesn't slide in. it is MCUH faster.
OK, cool. :) Sorry about the extra work. :eek: I like the new GUI and use that. I guess that's why I haven't had that problem when I turn those effects off.
you're crazy ;)

Actually, I think it wouldn't be so bad if the title bars weren't so frikken huge. They make my 17" monitor feel like a 15". With my modified classic theme, a 17" @ 1024x768 feels like a 17" @ 1184x864 (or whatever that res is) :)
You can make the title bars smaller with the new GUI just like you can with the classic. That's what I do.
 

CTho9305

Elite Member
Jul 26, 2000
9,214
0
0
#13
Originally posted by: AmusedOne

You can make the title bars smaller with the new GUI just like you can with the classic. That's what I do.
I'm pretty sure you can't get below 18 pixels or so. with classic you can get to 15, and smaller if you want. but under 15 gets tiny ;)

(the taskbar also shrinks so some icons in it look kinda funny)
 
Thread starter Similar threads Forum Replies Date
S Operating Systems 2

Similar threads



ASK THE COMMUNITY

TRENDING THREADS