Xonar DGX - No Center or Surround

olds

Elite Member
Mar 3, 2000
49,279
82
106
#1
I just built a new rig with a Xonar DGX sound card. When using the PC, I am getting dialogue/effects through my front speakers and rear surrounds but nothing through my center or subs. (Shouldn't be any dialogue in the rears)

Testing the card in it's own app (DGX Audio Center), it sends those signals according to the display but I don't hear them. The speaker lights up in the display and the level bars move.



Running the receiver tone tool shows all the speakers are working as they should. Playing a dvd through my stand alone dvd player and the speakers work as they should.

Sound card.
I have tired the Asus drivers and the Unified 1.54 drivers.

I have played with every setting in the DGX Audio Center.


Specs
Win 8 Pro 64 bit
ASRock Z77 Pro3
i7-3770
16 GB PC1600
GTX 660Ti
Silverstone SST-LC10B
Denon AVR 3805 (spdif out from sound card)
Def Tech BP 2006
CLR 2300 center
BPX rears
 

nsafreak

Diamond Member
Oct 16, 2001
7,093
1
81
#2
The only thing I can think of is to check the speaker configuration in the sound applet in the main control panel. Click on the sound card in the playback tab, select the configure button and make sure that it also shows a 5.1 speaker configuration. I'm not sure if the location of the applet is much different in Windows 8 or not but hopefully it's in pretty much the same place.
 

olds

Elite Member
Mar 3, 2000
49,279
82
106
#3
Thanks.
It's set to 5.1 and you can test the speakers there too. No tone from the center or rears either.
 

ASK THE COMMUNITY

TRENDING THREADS