Would a bad cpu cause a system not to post?

Discussion in 'General Hardware' started by Elvis2, Jan 12, 2008.

  1. Elvis2

    Elvis2 Platinum Member

    Joined:
    Jan 28, 2001
    Messages:
    2,709
    Likes Received:
    0
    i'm trying to help a young lady ( no $ ) get her system up and running. she got a bad keyboard error, shut it down, plugged in a new keyboard, hit the button and nada, nothing, zip, zero. no beeps, no lights, nothing.
    i've read that these cheapy p/s's spike and take out the mb when turned on sometimes. my dvm registerd no voltage from the p/s. i bought a new intel 845 mATX mb and plugged in a new 300w p/s and now i get a pulse but no post, no beeps, no video. i also noticed that eventhough the mb's a socket 478 w/845 chipset, it doesn't support a Celeron D 2.93 processor.
    i went on the b/s/t forum and might have a compatible cpu coming but shouldn't the thing even post?
    tia ;)
     
  2. Loading...

    Similar Threads - system post Forum Date
    Yet another "looking for system advice" post :D General Hardware May 30, 2012
    Posting from my new system! Questions: General Hardware May 25, 2012
    New Build Issue - System powers on and off and doesn't post General Hardware Jul 26, 2011
    Having trouble getting a system to post with PCIE card in it General Hardware Dec 8, 2010
    System will not POST General Hardware Jul 17, 2009

  3. Zap

    Zap Elite Member

    Joined:
    Oct 13, 1999
    Messages:
    22,378
    Likes Received:
    1
    The 845 chipset is pretty old while the Celeron D is a Prescott style chip, meaning a likely compatibility issue. And yes, incompatibilities between the CPU and motherboard (even if it is just a BIOS update) may cause a no-POST situation.
     
  4. 0roo0roo

    0roo0roo No Lifer

    Joined:
    Sep 21, 2002
    Messages:
    64,806
    Likes Received:
    47
    m/b is more likely to die than cpu.
    only real way of testing is to swap with a working system to eliminate the problem bit.
    did the system work with just psu upgrade?
     
  5. Elvis2

    Elvis2 Platinum Member

    Joined:
    Jan 28, 2001
    Messages:
    2,709
    Likes Received:
    0
    yep, that was it. just installed an older 2.4 northy/533/512 and it works fine.
    thanks,
    :D

     
  6. Zap

    Zap Elite Member

    Joined:
    Oct 13, 1999
    Messages:
    22,378
    Likes Received:
    1
    :thumbsup: Wunderbar!