Wireless - Proxy - Google links fail to load

MLJGTI

Member
Mar 15, 2003
98
0
0
Hi all,

I have recently set up a wireless network to share the internet using 2 Wireless Cards. I am using a proxy program - Win proxy I think. Everything seems to working ok (After a couple of weeks of setting up)

The only problem is with the second computer, If you search on Google and try and click on a link - It fails to load the page. It just comes back to the google screen, but the destination link is still in the address bar.

Any ideas would be appreciated.

Mark.
 

MLJGTI

Member
Mar 15, 2003
98
0
0
I just found out the program is AnalogX Proxy

Has any1 used this and had problems with it?
 

Confused

Elite Member
Nov 13, 2000
14,166
0
0
Yep, I have had problems with AnalogX proxy at work with Google, Comcast, counter.honesty.com (how many people need counters on their ebay auctions
rolleye.gif
) and a few others.

You visit these sites, and everything for about 5-10 mins is trying to load on those domains
rolleye.gif


But, it's free, i've got another connection at work I can use for google searching, so i'm not too bothered.

I thought it might have just been me...but i'm glad it's not ;)


If you're running Windows Me, 2000 or XP, set up Internet Connection Sharing, it's much better than a proxy server.


Confused
 

MLJGTI

Member
Mar 15, 2003
98
0
0
Sry, just saw the last bit of your post :)

I had trouble setting up Internet Connection Sharing.

I will give it another go

Mark.