• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Wireless Access Point, Secured but No Internet

NotSoSavvy

Junior Member
Oct 1, 2013
11
0
16
Hello all. So I live in a 2-story home and the WiFi doesn't get a great signal upstairs. So I bought a wireless router to use as an access point upstairs. Here is the router model: http://www.tp-link.com/us/products/details/TL-WR841N.html. I read multiple articles on how to set this up and I believe I followed all the correct steps:

1) I used the command prompt to check my IP address, which was 192.168.1.1
2) I went to the router's web interface and changed it's IP in the LAN settings to 192.168.1.2 (no other device uses this address).
3) I disabled the router's DHCP server function.
4) I wanted both devices to have the same network so I changed the SSID and password on my router to be the same as my main modem/router.

When I reboot the router and check my laptop to see if it worked, the signal goes to 4 bars (max) from 1-2 bars. However, the status on the Windows sidebar says "Secured, no Internet" and I have no access to internet. The same situation occurs on my Iphone as well (connected to WiFi but reads "No Internet Connection"). When I turn the router off, the Internet comes back, but with the poorer signal.

I tried playing around with the channels of both the modem and router but that didn't help. I couldn't find posts of people with the same issue so hopefully someone can help me out. PLEASE.

My ISP is Frontier (Verizon FiOS) if that is needed at all. Thanks for any help.
 

VirtualLarry

No Lifer
Aug 25, 2001
51,696
6,752
126
Yeah, you need to run an ethernet cable between your routers. If you want to extend your wireless range, wirelessly, you don't want an Access Point, you want a Wireless Repeater or Wireless Extender.
 

NotSoSavvy

Junior Member
Oct 1, 2013
11
0
16
Sorry, I should have clarified. The second router is connected to my main modem/router using a LAN port on each. I believe that is the correct setup.
 

Kartajan

Golden Member
Feb 26, 2001
1,264
38
91
the steps you took sound correct. I would try the following:
with the "AP Router" turned off, look at the IP of on of your computers/ tablets to ensure that you are in fact running on 192.168.1.xxx
make sure nothing else is assigned the 192.168.1.2 address you are assigning to your "AP Router"
(check that by looking for a client list on your "ISP Router")

If everything looks good, disconnect the Ethernet cable from the "AP Router" and put it to a PC. You should get an IP address and be able to connect.

If this works, disconnect the PC and connect the "AP Router" to a different LAN port on the "AP Router"
Fire up the "AP Router and test again..
If any of these fail, ask...
 

razel

Platinum Member
May 14, 2002
2,337
89
101
Has it ever worked out of the box following TP-Links instructions? If not, go back... Back to the very beginning. Reset to defaults and follow the directions. In fact set it up with a different SSID just to test that things work. Then proceed with making it work as a wired access point with DCHP disabled, same SSID. Best of luck.
 

QuietDad

Senior member
Dec 18, 2005
499
61
91
Make sure the computers on the second router are pointing at the modem as the gateway
 

ASK THE COMMUNITY