Windows Update scanning forever -- how to fix?

Discussion in 'Operating Systems' started by fbrdphreak, Feb 15, 2006.

  1. fbrdphreak

    fbrdphreak Lifer

    Joined:
    Apr 17, 2004
    Messages:
    17,557
    Likes Received:
    0
    I just did a Win2K Sp4 install on an old Gateway laptop. I manually installed IE6 SP1 and the Win2K Rollup Patch. I then proceeded to go to WinUpdate, it loaded the requisite files to use WinUpdate, and now whenever I try to scan for updates it just scans and scans, never proceeding.

    I deleted the "SoftwareDistribution" folder under WINNT already, no go. I think I fixed this same problem a long time ago, but can't remember how....

    Help!?
     
  2. Loading...

    Similar Threads - Windows Update scanning Forum Date
    Whither the Resource Kit Guide and an updated Command-line guide for Windows 10? Operating Systems Feb 13, 2017
    Fix for Windows 8.1 update Operating Systems Feb 4, 2017
    Endless reboots on Windows XP after Spybot Search and Destroy update and scan Operating Systems Sep 27, 2012
    Windows XP Update Scan Shows No SP2 Install Operating Systems Aug 20, 2004
    Window Update on XP wont scan stays at 0% Operating Systems Sep 13, 2002

  3. MrChad

    MrChad Lifer

    Joined:
    Aug 22, 2001
    Messages:
    13,507
    Likes Received:
    0
    Any errors in C:\WINDOWS\WindowsUpdate.log?
     
  4. fbrdphreak

    fbrdphreak Lifer

    Joined:
    Apr 17, 2004
    Messages:
    17,557
    Likes Received:
    0
    I'll check that later today (at work:(), thanks
     
  5. fbrdphreak

    fbrdphreak Lifer

    Joined:
    Apr 17, 2004
    Messages:
    17,557
    Likes Received:
    0
    OK so I finally got to checking it out.

    No errors in the WindowsUpdate log. I re-tried downloading updates from home here, the first try didn't work. I tried again, without closing IE, and it re-downloaded those three requisite files (Background Transfer, Genuine Advantage, and something else) and re-installed those for some reason. Rebooted, still no go. Checked the log again, no errors. The last entry from when it is just scanning forever says "AU setting client response for sessionID 0x0 to 'PENDING' "

    How can I wipe out existing Automatic Update files/settings and force it to reinstall all? I also might try reinstalling IE6

    I really don't want to have to reformat this old ass laptop, takes damn forever.
     
  6. fbrdphreak

    fbrdphreak Lifer

    Joined:
    Apr 17, 2004
    Messages:
    17,557
    Likes Received:
    0
    bump for help!
     
  7. MrChad

    MrChad Lifer

    Joined:
    Aug 22, 2001
    Messages:
    13,507
    Likes Received:
    0
    Try clearing your Temporary Internet Files and make sure your that your date and time are set correctly.
     
  8. fbrdphreak

    fbrdphreak Lifer

    Joined:
    Apr 17, 2004
    Messages:
    17,557
    Likes Received:
    0
    I'll wipe those up and see if that helps. The time/date is set properly, but the laptop's BIOS battery is shot and the time is not maintained when it loses power. i.e. I didn't use it for a few days, so the date was of the last time I had used it. Shouldn't affect it but I'll check that out, thanks.

    Any other tips? :)