Windows Fails to load with Asus V7100???

Xaryht

Member
Sep 11, 2000
42
0
0
I just bought the Asus V7100 Pure and have been unable to get Windows to boot after installing the drivers.

The drivers have broken Windows 2000, Windows 98 SE and Windows Millenium.

I have updated my motherboard Bios to the latest version that is about three week old. I'v clean installed Windows, and I have removed all my other components.

This is the final section of the Bootlog.txt file before a crash:
[00180024] Starting ASUS AGP-V7100 SDRAM v5.30 RC (PCI\VEN_10DE&DEV_0110&SUBSYS_40151043&REV_A1\000800)
[00180024] Dynamic load device anvmin.vxd
[00180026] Dynamic init device ANVMIN
[00180026] Dynamic load device ANVCOR.VXD
[00180028] Dynamic init device ANVCOR
[00180029] Dynamic init success ANVCOR
[00180029] Dynamic load success ANVCOR.VXD
[00180029] Dynamic init success ANVMIN
[00180029] Dynamic load success anvmin.vxd

Windows crashes at the startup screen while the colored bits are racing by at the bottom of the screen. The machine just completely dies, Ctrl + Alt + Del, doesent even function.

I upgraded from a Savage3D AGP so the AGP slot does work.

My Hardware:
Motherboard: Soyo 6BA+ Intel 440BX Chipset
CPU: Celeron 400
RAM: 128
Other:
HP CD-Writer 8100i
AOpen 1040 DVD-ROM
Avermedia TVCapture bt848 chipset
Sounblaster Live Value
Realtek Network Card

I have tried with no other hardware present and have fiddled with many Bios options, related to AGP and the AGP IRQ, but nothing works. I tried the card in a friends machine, and it worked fine. The only thing I can think of is that my motherboard has a problem, or there are conflicts with the IRQ for the AGP.

Please help
 

Xaryht

Member
Sep 11, 2000
42
0
0
Did that Too.
Ah well, the card is fine so the motherboard has to be faulty.
Don't know what else to do.
Thanks for the feedback though.
 

Xaryht

Member
Sep 11, 2000
42
0
0
Has to be, cause I had it up and running at a friend a few days ago.
Upgrading to a Athlon Thunderbird 800, Asus A7V motherboard in a week or two so hopefully I can start using the Geforce 2 MX then.

Do you know of any problems with the Geforce 2 MX and the Via chipset on that board. It says on the box Intel chipset recommended.
 

ASK THE COMMUNITY