• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Windows 7 no network at boot

Ryland

Platinum Member
Aug 9, 2001
2,818
13
81
My windows 7 x64 desktop has suddenly started having no network at boot but the network eventually starts a minute or two later. Running "ipconfig /all" at boot only shows:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kevria-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Then later on the network adapter starts. So far I have:

  • updated to the latest network driver
  • run "sfc /scannnow" (nothing was found)
  • Tried various "fix network" repairs, none of which work.

One thing that I have also found network related is that Sonicwall's Global VPN client has stopped working. Now when I try to start the connection it ends up whining about the "Sonicwall Virtual Adapter is missing".
 

Bubbaleone

Golden Member
Nov 20, 2011
1,803
4
76
Reset your network settings by opening an elevated (run as administrator) command prompt and running the following commands in the order listed.


Resets Winsock Catalog to a clean state (restart the PC immediately after this command completes):

netsh winsock reset

Resets the Windows Firewall with Advanced Security policy to the default policy:

netsh advfirewall reset

Resets the BranchCache service. Flushes the local cache. Every configuration parameter of BranchCache will be reset to its default value:

netsh branchcache reset

Resets IPv4 TCP/IP and related components to a clean state:

netsh int ip reset

Resets IPv6 configuration state:

netsh int ipv6 reset

Restart the PC when the last command completes and then test that your network settings are functioning normally.

.
 

VirtualLarry

No Lifer
Aug 25, 2001
51,725
6,768
126
Sounds like your network driver itself isn't loading, until later on in boot.

Do you have some sort of "Internet Security Suite" (AV plus firewall) installed? Try uninstalling it. (Not just disabling it.) It may be conditionally loading your NIC driver, after the Suite loads.
 

Ryland

Platinum Member
Aug 9, 2001
2,818
13
81
Sounds like your network driver itself isn't loading, until later on in boot.

Do you have some sort of "Internet Security Suite" (AV plus firewall) installed? Try uninstalling it. (Not just disabling it.) It may be conditionally loading your NIC driver, after the Suite loads.
I have AVAST internet security installed. I wondered whether it could be something along these lines but hadnt uninstalled it yet since I also have it installed on multiple other computers, none of which show this problem. I guess that will be my next thing to try.

Edit: Uninstalling AVAST didnt help.
 
Last edited:

Ryland

Platinum Member
Aug 9, 2001
2,818
13
81
Might also try uninstalling the VPN software, at least temporarily.
And: use Iobit's Driver Booster to double-check for possible device driver updates:
http://www.majorgeeks.com/files/details/iobit_driver_booster.html
I have uninstalled it a few times while trying to get it to function properly. Ive also tried different versions of it incase there was an update I missed.

Edit: I actually own Driver Genius 10 Professional which has a free upgrade to version 16 so Im waiting for the license key for that to come in.
 
Last edited:

Ryland

Platinum Member
Aug 9, 2001
2,818
13
81
I ran the IObit driver software and it found drivers but no network drivers so it looks like my NIC is up to date.
 

JackMDS

Elite Member
Super Moderator
Oct 25, 1999
29,167
284
126
Run and post the "ipconfig /all" when it is actually running.




:cool:
 

Ryland

Platinum Member
Aug 9, 2001
2,818
13
81
Windows IP Configuration

Host Name . . . . . . . . . . . . : Kevria-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : fios-router.home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : fios-router.home
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 50-E5-49-BE-E9-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::50b3:6d0f:a5aa:f602%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.10.206(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, November 06, 2016 7:47:21 AM
Lease Expires . . . . . . . . . . : Monday, November 07, 2016 7:47:22 AM
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DHCPv6 IAID . . . . . . . . . . . : 256959817
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-6D-8D-A2-50-E5-49-BE-E9-CB

DNS Servers . . . . . . . . . . . : 192.168.10.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.fios-router.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : fios-router.home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5cf2:8c15:38c0:38f1:3f57:f531(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::38c0:38f1:3f57:f531%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
 

ASK THE COMMUNITY