Windows 10 Autoplay does not work

William3

Junior Member
Nov 7, 2016
9
1
41
#1
I am a new user of Win10 as I am setting up a computer for our church. I like Win10 so far, but cannot make autoplay work. I searched online and tried several things, but to no avail. I even started Regedit, but there was no key (NoDriveTypeAutoRun) present in the directory that it was supposed to be in (probably the root of my problem). I also checked Services and found that Shell Hardware Detection was active and set to automatic.
Any ideas how to fix this?
Forgot to add that I went to Device Mgr to check if the DVD drive had the current driver. It did.
Also, when I put a DVD in the drive, I don't get the popup that asks what I want to do. I did get the popup the first time I tried this and all it said was, "Take no action", but that doesn't even pop up anymore.
In fact, here is a link to all the things I have tried (all to no avail):
https://windowsreport.com/autoplay-not-working-windows-10/
 

ArisVer

Golden Member
Mar 6, 2011
1,201
2
81
#2
Try
Settings > Devices > Autoplay
 


ASK THE COMMUNITY

TRENDING THREADS