Windows 10 - automatic repair - Your pc did not start correctly at 1 boot.

Feb 14, 2016
23
0
0
#1
Hi. So i have an Windows 10 Pro. But i got issue.

Few days ago after i finished testing my ram in memtest86 ( bootable from USB ) , i change boot in UEFI BIOS from USB to SSD.
After this Windows 10 started showing at 1 boot Automatic Repair and Diagnosing Pc. Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc.
Then after this i get screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc . And when i click restart then Windows 10 boot fine.

This startup problem was occured only when starting system again after shutdown or restarted pc from windows.So i was needed 2 boots to boot properly to windows. After screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc i click restart i was able to boot Windows 10 properly




Pc :
4790k
2x8gb 1600mhz Hyperx DDR3
Asus Sabertooth Z97 Mark 2 UEFI

Is this something with hardware or windows problem? HDD smart is fine according to Samsung Magician and HD TUNE, memtest86 not showing errors.
 
Last edited:

corkyg

Elite Member | Peripherals
Super Moderator
Mar 4, 2000
27,214
42
106
#3
USB Only boots from MBR. To Change to UEFI, you can't simply switch. You may need to reinstall.
 

master_shake_

Diamond Member
May 22, 2012
6,430
1
121
#4
i've seen that before...

turns out the hard drive was blanked.
 
Feb 14, 2016
23
0
0
#5
Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc.
Then after this i get screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc . And when i click restart then Windows 10 boot fine.

This startup problem was occured only when starting system again after shutdown or restarted pc from windows. So i am able to boot to Windows 10 but after second time. So its related hardware of software?

That i get on first boot:


or




Ah and i dont have GPT partition. I have MBR default i guess.
 
Last edited:
Feb 14, 2016
23
0
0
#6
Also i formatted disk to GPT partition and installed fresh Windows 10. Problem is now not reproducable. I change few times boot from USB to SDD and windows 10 booting fine. Any ideas why it happpened just before format? Because it had MBR and that because bios is UEFI ?or other cause?
 
Feb 14, 2016
23
0
0
#7
At beggining time ,disk was formatted to MBR partition.
Problem started when some day i finished test in memtest86. Then after finished test i change booting priority in UEFI from USB to SSD.
After this Windows 10 started showing at 1 boot Automatic Repair and Diagnosing Pc. Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc.
Then after this i get screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc . And when i click restart then Windows 10 boot fine. So i was needed 2 boots to boot properly to windows.
Disk was still on MBR partition.
Then i formatted disk using this time GPT partition. After this no problem with automatic repair, even if i am changing booting priority from USB to SSD ( tried many times ). Problem is not reproducable now.
So question is. It was propably issue with MBR and my UEFI ? MBR is not compatible with UEFI? Or maybe cause was other?

My ssd is Samsung Evo 250 GB , motherboard is Asus Sabertooth Z97 Mark 2, rams are 2x8gb Kingston Hyperx 1600mhz. Or maybe rams? I have read that some peoples resolved issue by new rams. But i doubt that rams was issue, because after format is now fine. What you think ? Thank you.
 
Last edited:


ASK THE COMMUNITY

TRENDING THREADS