Wierd Computer Crash -- Locks, Random Colors on Screen, Monitor loses video feed

Discussion in 'Computer Help' started by Rimnet, Apr 13, 2006.

  1. Rimnet

    Rimnet Member

    Joined:
    Jun 5, 2002
    Messages:
    139
    Likes Received:
    0
    A64 3200
    1gig corsair ram
    BFG 6800gt o/c

    I have no problems with the any of the games I play except FEAR (Actually it happened once in Swat 4). HL2, Oblivion, etc. all run fine. However, I would assume FEAR is the most demanding out of the three... i think. Anyways, after playing for no more then 10 minutes I get this wierd crash, best described as a sudden system shutdown. I see scrambled colors on the screen for about 3 seconds then the monitor loses its video feed and you can see the monitor light flashing. The computer at this point is still running, I am unable to use the restart button, and I don't hear any processing going on.

    To restart my computer, I have to manually turn off the power supply then turn it back on, then hit the power button on the computer.

    I have tried two different PSUs each 500watts and different versions from antec. I have a big fan on the CPU and Artec thermal paste applied. However, I am wondering if the system is overheating... is there any way to do a diagnostic on my machine with some software? anything that monitors what is happening?

    I would really appreciate it if anyone has any suggestions or comments.

    Thank you
     
  2. BadThad

    BadThad Lifer

    Joined:
    Feb 22, 2000
    Messages:
    12,025
    Likes Received:
    0
    Is your video card fan running and at full speed? Is your system overclocked? It sure sounds like heat. What is your GPU temp at with the game running? What is your CPU temp under FULL load.
     
  3. Rimnet

    Rimnet Member

    Joined:
    Jun 5, 2002
    Messages:
    139
    Likes Received:
    0
    Nothing is overclocked. As for temps, last time I checked they were fine... how do you recommend me testing temps under full load? Run the game and use some kind of temp utility?
     
  4. Rimnet

    Rimnet Member

    Joined:
    Jun 5, 2002
    Messages:
    139
    Likes Received:
    0
    A quick update... I just installed the new Tomb Raider Legends game... and my computer crashed about 15 minutes into it.

    =No Load=
    GPU core temperature: 72C
    Ambient temperature: 51C

    I am going to run tomb raider once more and check the temps 10 minutes into it.
     
  5. BadThad

    BadThad Lifer

    Joined:
    Feb 22, 2000
    Messages:
    12,025
    Likes Received:
    0
    Try increasing the CPU core and ram voltage a little.
     
  6. Rimnet

    Rimnet Member

    Joined:
    Jun 5, 2002
    Messages:
    139
    Likes Received:
    0
    BTW, i just oped up my case, and it seems the northbridge fan isn't running. Here is a link to the motherboard: http://www.msicomputer.com/product/p_spec.asp?model=K8N_Neo2_Platinum&class=mb

    Also, in the bios i have the memory voltage set to 2.75v and i'm not sure how to set the CPU voltage.

    UPDATE: Well, looks like the northbridge fan is supposed to be off and only turns on when needed. Also, I just tried playing with the case off, and no crashes... looks like I simply dont have the airflow that I should in my case... now I just need to go make some holes and buy some case fans.
     
Loading...