Why do I have to keep refreshing the damn page!?!?

Discussion in 'Technical Forum Issues' started by RichUK, Jan 19, 2010.

  1. RichUK

    RichUK Diamond Member

    Joined:
    Feb 14, 2005
    Messages:
    9,380
    Likes Received:
    4
    I have to refresh each forum and each thread (multiple times) to see the latest posts. It's always out of step.

    WTF? o_O
     
  2. EagleKeeper

    EagleKeeper Discussion Club Moderator<br>Elite Member
    Staff Member

    Joined:
    Oct 30, 2000
    Messages:
    42,600
    Likes Received:
    0
    Are you using the back button when finished with a thread / post.

    What browser?
     
  3. RichUK

    RichUK Diamond Member

    Joined:
    Feb 14, 2005
    Messages:
    9,380
    Likes Received:
    4
    I do indeed use the back button (or backspace) after reading a thread, etc.

    Currently using IE8 on Vista.

    I'll give Chrome a go and report back.
     
  4. RichUK

    RichUK Diamond Member

    Joined:
    Feb 14, 2005
    Messages:
    9,380
    Likes Received:
    4
    Chrome is working fine...

    The strange thing is, even when I delete all the internet files, IE8 still behaves the same.
     
    #4 RichUK, Jan 19, 2010
    Last edited: Jan 19, 2010
  5. EagleKeeper

    EagleKeeper Discussion Club Moderator<br>Elite Member
    Staff Member

    Joined:
    Oct 30, 2000
    Messages:
    42,600
    Likes Received:
    0
    I have the same issue using IE8 w/ vB.
    The back button/arrow(s) do not cause the page to reload from the server - it picks up what is local in cache.
     
  6. ShawnD1

    ShawnD1 Lifer

    Joined:
    May 24, 2003
    Messages:
    16,000
    Likes Received:
    0
    Web browsers do this if you set it to never check cache date.
     
  7. Cdubneeddeal

    Cdubneeddeal Diamond Member

    Joined:
    Oct 22, 2003
    Messages:
    7,477
    Likes Received:
    0
    I have a stupid question pertaining to this subject. Would it be possible to enable automatic refresh? Such as Facebook?
     
  8. Aluvus

    Aluvus Platinum Member

    Joined:
    Apr 27, 2006
    Messages:
    2,913
    Likes Received:
    0
    The server is probably failing to send an Expires header.