Where did "do not parse emoticons" checkbox go? we need it!

Discussion in 'Technical Forum Issues' started by taltamir, Nov 13, 2010.

  1. taltamir

    taltamir Lifer

    Joined:
    Mar 21, 2004
    Messages:
    13,574
    Likes Received:
    0
    C:\Directory is parsed with an annoying emoticon...
    D:\Directory is parsed with an annoying emoticon...

    Before the forum software upgrade you could disable them in a single post if you wanted to, now the feature is gone... any chance of getting it back?
     
  2. Tristicus

    Tristicus Diamond Member

    Joined:
    Feb 2, 2008
    Messages:
    8,110
    Likes Received:
    1
    Go Advanced
    Disable Smilies in Text
     
  3. taltamir

    taltamir Lifer

    Joined:
    Mar 21, 2004
    Messages:
    13,574
    Likes Received:
    0
    there is no such button anymore, used to be, now its gone.
     
  4. ViRGE

    ViRGE Elite Member, Moderator Emeritus

    Joined:
    Oct 9, 1999
    Messages:
    31,108
    Likes Received:
    16
    Code:
    :)
     
  5. taltamir

    taltamir Lifer

    Joined:
    Mar 21, 2004
    Messages:
    13,574
    Likes Received:
    0
    thanks ViRGE, I guess I could use a codebox.
    still it would be great if we could get the option to not parse emoticons without it
     
  6. jvroig

    jvroig Platinum Member

    Joined:
    Nov 4, 2009
    Messages:
    2,397
    Likes Received:
    0
    I still see it. I'll test if it works and try to get a screenie.

    Testing:
    C:\Program Files
    D:\Backup Files

    EDIT:

    Here's the screenshot. It's way below the screen, "Additional Options" box, then "Miscellaneous Options" group.

    [​IMG]
     
  7. taltamir

    taltamir Lifer

    Joined:
    Mar 21, 2004
    Messages:
    13,574
    Likes Received:
    0
    that is where it USED to be jvroig, your picture is what it looked like before... However, it still is for you apparently because you typed it right now specifically for me... very odd.
    Mine used to look like yours, now it looks like this (and has for months):

    [​IMG]

    there is "show your signature" and "parse links in text"...
    I notice you don't have a signature though, this must be why. I always had a signature here though, even when it used to look like yours. At some point the "do not show your signature" option was made to supplant the "disable smilies in text" option (instead of showing all 3 options, which it should)
     
    #7 taltamir, Nov 14, 2010
    Last edited: Nov 14, 2010
  8. ViRGE

    ViRGE Elite Member, Moderator Emeritus

    Joined:
    Oct 9, 1999
    Messages:
    31,108
    Likes Received:
    16
    It's not about sigs. Apparently the Disable Smilies option is only available when you're using the Standard or WYSIWYG editors - if you use the Basic editor (the one true editor!), then the option is not there for some reason. I can't even begin to fathom why this is.
     
  9. taltamir

    taltamir Lifer

    Joined:
    Mar 21, 2004
    Messages:
    13,574
    Likes Received:
    0
    how do i even change editors? I clicked on "go advanced" and it went to the page I included a picture of, where would I change the editor?
     
  10. Tristicus

    Tristicus Diamond Member

    Joined:
    Feb 2, 2008
    Messages:
    8,110
    Likes Received:
    1
    User CP
     
  11. jvroig

    jvroig Platinum Member

    Joined:
    Nov 4, 2009
    Messages:
    2,397
    Likes Received:
    0
    User CP -> Settings & Options -> Edit Options -> Miscellaneous Options -> Message Editor Interface
     
  12. taltamir

    taltamir Lifer

    Joined:
    Mar 21, 2004
    Messages:
    13,574
    Likes Received:
    0
    thank you, i switched to full editor in user CP and now I have a checkbox for "disable smilies in text", just like I wanted.