when playing streaming media WMP6.4 tries my dial-up modem first! And i have adsl...

NotoriousJTC

Golden Member
Nov 19, 2000
1,406
0
0
Ok here's what's happening. I have a ADSL connection which i now use for everything, i use to use 56k (much like everyone) but i dont know. The problem is, everything i play streaming media from WMP, the old icon from my modem pops up into my systemtray, which means that WMP first tried to connect using my dial up connection before streaming eventually using my highsped connection.


How can i make WMP stop looking for my dial-up before it plays? I'm sure that i set all my properties to show that i use broadband to connect to the internet, but WMP wont reconize it.......Can i get some help? This is really annoying.
 

MoMeanMugs

Golden Member
Apr 29, 2001
1,663
2
81
Open Internet Explorer, go to Tools and select Internet Options. Under the connections tab, set it to never dial.