Question When is it appropriate to pull and replace, versus upgrade piece-meal? (Freezing, black screens, won't power-off)

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

VirtualLarry

No Lifer
Aug 25, 2001
53,501
7,833
126
Turns out that running PrimeGrid on the 5900X, it would throttle to 0.5Ghz every 5 seconds for a moment.


I think my AIO has the same problem as the PC in this video.
 

lakedude

Platinum Member
Mar 14, 2009
2,481
213
106
Flaky problems like this are hard to track down. Sounds like you are doing a great job so far.

Got a few things to consider. Static, especially in the winter can cause these kind of problems with USB devices. A metal case mostly protects the sensitive bits but the USB port is a weak spot in my experience.

Connections can be an issue. I had an older AMD system that would lose its mind about once a year. Reseating all the connections would fix it for another year. Never did narrow it down because it was easier to just unplug everything.

Finally the kind of software you run not only stresses your system but may just have some bugs. I've had fairly awful luck with waking from various sleep/hibernation mods to the point I just disable those features in the power settings. With SSDs boot time is not an issue so the computer can conveniently be turned off when not in use.

At one time I had 12 systems crunching various projects but didn't have 12 monitors so a kvm was used. Oh a kvm can cause wake issues as well.
 

VirtualLarry

No Lifer
Aug 25, 2001
53,501
7,833
126
Not 100% sure that the AIO is knackered either. I don't hear the pump whine, but that could be that I'm getting older.

If it wasn't cooling OK, wouldn't I see higher temps? Idle in BIOS is 57C for CPU (5900X).

In Windows, with global C-states off, mining XMR algo on all 24 threads, temps only hit 72C in HWMonitor, and no throttling, not like PrimeGrid's load.

We'll see if it crashes while mining on CPU; I've updates the ROG STRIX B450-F BIOS to 4702, ComboPI V2 1.2.0.6b. Supposed to fix some stability issues.

Edit: Still rebooted, BIOS 4702 didn't fix the problem. :(
 
Last edited:

ASK THE COMMUNITY