What's going on? "SMART Capable, but command failed"

Discussion in 'General Hardware' started by The Pentium Guy, Sep 21, 2005.

  1. The Pentium Guy

    The Pentium Guy Diamond Member

    Joined:
    Jan 15, 2005
    Messages:
    4,327
    Likes Received:
    0
    I found a box with a Maxtor DM8, model 6EY040L0, and I plugged in into Primary ATA slave, but I can't get it to work. I get "S.M.A.R.T. Capable, but Command failed"

    Is this drive dead? I've had it for a while but I've never used it, nor have I opened it.

    The jumper is on cable select mode.

    Thanks,
    -The Pentium Guy
     
  2. The Pentium Guy

    The Pentium Guy Diamond Member

    Joined:
    Jan 15, 2005
    Messages:
    4,327
    Likes Received:
    0
    Eh? Bump, sorry.
     
  3. The Pentium Guy

    The Pentium Guy Diamond Member

    Joined:
    Jan 15, 2005
    Messages:
    4,327
    Likes Received:
    0
    Absolutely no replies?
     
  4. JimPhelpsMI

    JimPhelpsMI Golden Member

    Joined:
    Oct 8, 2004
    Messages:
    1,261
    Likes Received:
    0
    Hi, I wouldn't give up on the drive until I had tried to FORMAT it. Add /S if you want it to be a boot disk. If that fails, try FDISK and then FORMAT. Also there are lots of free programs available from the Disk Manufacturers that will do the job for you. Luck, Jim
     
  5. The Pentium Guy

    The Pentium Guy Diamond Member

    Joined:
    Jan 15, 2005
    Messages:
    4,327
    Likes Received:
    0
    Perhaps I should disable SMART so that my board will actually power up the drive.

    Thanks for the help,
    -The Pentium Guy
     
Loading...