What would cause a restart loop...

Discussion in 'General Hardware' started by thestrangebrew1, Dec 10, 2012.

  1. thestrangebrew1

    thestrangebrew1 Platinum Member

    Joined:
    Dec 7, 2011
    Messages:
    2,273
    Likes Received:
    42
    but when powering on after a complete shutdown my pc works fine? I posted my issue here:

    http://forums.anandtech.com/showthread.php?t=2288629

    but I think it may be a hardware (particularly psu issue) and not an OS issue. Basically, when I restart, my pc loops, doesn't even get to BIOS and no beeps. When I shut the pc down, then power it back on, it boots fine. The pc is a headless server.
     
  2. Loading...

    Similar Threads - restart loop Forum Date
    My PC Won't Start Up :(. Please Help! Infinite restart loop General Hardware May 15, 2013
    Just finished a build - computer restarts in a loop General Hardware Mar 4, 2011
    winxp continuous restart loop PLS HELP!!! General Hardware Dec 4, 2005
    When ripping a movie with DVD Shrink, my computer locks and goes into a restart loop General Hardware Apr 27, 2004
    Endless loop of restarting... General Hardware Nov 2, 2001

  3. thestrangebrew1

    thestrangebrew1 Platinum Member

    Joined:
    Dec 7, 2011
    Messages:
    2,273
    Likes Received:
    42
  4. piasabird

    piasabird Lifer

    Joined:
    Feb 6, 2002
    Messages:
    16,961
    Likes Received:
    31
    I have seen DVD Drivers do this.
     
  5. thestrangebrew1

    thestrangebrew1 Platinum Member

    Joined:
    Dec 7, 2011
    Messages:
    2,273
    Likes Received:
    42
    Hmm. Well, I did have to use a bd/dvd drive to install the OS, but I took it out because I didn't think I'd need one for the server when I was done installing everything. I'll take a look and see if I can find the drivers and remove them and see if that helps any.
     
  6. mfenn

    mfenn Elite Member <br> Currently on <BR> Moderator Sabb
    Super Moderator

    Joined:
    Jan 17, 2010
    Messages:
    22,403
    Likes Received:
    2
    What OS?

    EDIT: Ooops, saw in your other thread that it is WHS 2011. In that thread, you say, "When I hit the restart button on my case, it also goes into a loop." Your case doesn't have a restart button, it has a reset button, which is much lower level.

    This sounds like a mobo issue to me. Some don't deal well with warm boots, usually due to BIOS bugs.
     
  7. thestrangebrew1

    thestrangebrew1 Platinum Member

    Joined:
    Dec 7, 2011
    Messages:
    2,273
    Likes Received:
    42
    Hmm. I'm not sure why it started happening after my ssd install. prior to this the server was fine. I checked for CD/DVD drivers and I didn't find anything. for now I'll just have to let it be. everything else seems to be working OK right now.
     
  8. n0x1ous

    n0x1ous Platinum Member

    Joined:
    Sep 9, 2010
    Messages:
    2,302
    Likes Received:
    61
    bios up to date?
     
  9. thestrangebrew1

    thestrangebrew1 Platinum Member

    Joined:
    Dec 7, 2011
    Messages:
    2,273
    Likes Received:
    42
    yep. bios and drivers are all up to date.