Weird Q6600 Speeds...

Laminator

Senior member
Jan 31, 2007
855
2
91
Intel SpeedStep. When you're not doing anything CPU-intensive, the multiplier drops down to 6x (from 9x) and you get a speed of 1.6GHz to save power.

Both your pictures show that you are running at 2.4GHz, by the way. Maybe they upped the multiplier for you to take that screenshot, ha ha.
 

BenchZowner

Senior member
Dec 9, 2006
380
0
0
If you want to disable this dynamic clock management feature, get into BIOS and set both "C1E Support" and "Intel Enhanced SpeedStep Technology" to 'disabled'