weird prob after sp1 winxp + stylexp?

AzNKiD

Senior member
Apr 1, 2002
261
0
0
i think its the older stylexp that i had installed and can some1 hook me up with the new uxtheme.dll for winxp sp1? i just updated my laptop and now i getting this non-stop system error popup. i hope this is from the older stylexp right? after installing sp1, i keep getting this error msg when i start windows. it will not go away unless i open task manger up and end it manually. under task manger, its called dumpres or something. the popup comes up everytime i bootup and says crictal error occured with a ok button. click on okay, but it just re-appears. i rebooted like 5times now, and it shows up everytime.

also, if u sent me uxtheme.dll, can someone tell how to swap the file? i checked tgtsoft website and they only offer the patch file dated jan/2002 which is the older version. also i remmeber trying to manually switch the dll file, but was unable to. i on laptop winxp home. hd is ntfs, so i cant goto dos. tried safe mode, i was unable to overwrite the older dll file. i went to the dllcache and changed, but for some reason it would not work. i finally ran into a older version of style xp that has no nag and replace the file for me. but thats useless now with sp1.

email: westside-kid@yahoo.com
 

AzNKiD

Senior member
Apr 1, 2002
261
0
0
okay, forget about the error msg. i just removed the older stylexp installion, and rebooted. now, no more naggy msg on windows startup.

now just the new uxtheme.dll and instructions :eek: