• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Weird power up issue with new build....

shoman94

Senior member
Apr 18, 2003
458
1
81
So I just built a new PC with my Son.

Msi Z490-A Pro
Intel i3-10100
2x8GB Corsair Vengeance
Asus RoG Striker 1660Super
2x36GB Raptors
1TB Cavier Black
Thermaltake Smart 600w

All in an early 2000 era LianLi aluminum case.

Bios updated.....

When I first power up it boots until the VGA light on the mobo lights up then the PC shuts off.

One work around I have found was pressing repeat 3 times once a second after I press power on then it stays running. I can restart the PC and it always boots.... Just not from a powered off state.
 

VirtualLarry

No Lifer
Aug 25, 2001
52,260
7,072
126
Hmm. I would say that problem is most likely PSU or mobo, but also possible video card related if defective or not plugged into the PCI-E slot and supplemental connectors properly (unlikely).

Is that PSU new, or re-used? If re-used, how old is it? ThermalTake's not known for being very high on the quality scale.
 

shoman94

Senior member
Apr 18, 2003
458
1
81
Hmm. I would say that problem is most likely PSU or mobo, but also possible video card related if defective or not plugged into the PCI-E slot and supplemental connectors properly (unlikely).

Is that PSU new, or re-used? If re-used, how old is it? ThermalTake's not known for being very high on the quality scale.
I believe I found the issue..... Bad power button on the case. I realized that because when I was in windows a couple times I got the pop-up that windows was shutting down. So I disconnected the power switch and connected the reset button as the power switch and it's fine now....
 

VirtualLarry

No Lifer
Aug 25, 2001
52,260
7,072
126
I believe I found the issue..... Bad power button on the case. I realized that because when I was in windows a couple times I got the pop-up that windows was shutting down. So I disconnected the power switch and connected the reset button as the power switch and it's fine now....
Rosewill case, perchance? I had that happen once, with a Rosewill "Galaxy"-series case. It was annoying, but didn't stop the build.
 

ASK THE COMMUNITY