Ultra low 3d mark score

Armageddon415

Golden Member
Sep 24, 2000
1,608
0
0
I'm getting a really low 3d mark score with my radeon: 3dmark I know I shouldn't expect too much from it, but this is way too low. Strange thing is that I can actually play the ut2003 demo but not games like cs. Anyone know how I can fix this?
 

Actaeon

Diamond Member
Dec 28, 2000
8,657
20
76
Originally posted by: pyrokk
What's your score?
Click on his link and find out.

Not sure why, but it does seem kinda low... I chuckled.

I remember my 1.2ghz tbird, and my TNT1 hit 1121 3dmarks... I think you should be a bit higher than that.
 

Wolfsraider

Diamond Member
Jan 27, 2002
8,305
0
76
p-4 1.5 msi pro 6339 ati 9700 pro 256 rdram

yes it sounds familliar doesn't it and dude those are scary scores

mine gets way better scores:

Operating System Microsoft Windows XP
DirectX Version 8.1

Mobo Manufacturer MICRO-STAR INTERNATIONAL CO., LTD
Mobo Model MS-6339
AGP Rates (Current/Available) 4x / 1x 2x 4x

CPU Intel Pentium 4 1482 MHz
FSB 100 MHz
Memory 256 MB

Graphics Chipset ATI Radeon 9700
Driver Name RADEON 9700 Series
Driver Version 6.13.10.6143
Video Memory 128 MB

Program Version 3DMark2001 SE
Resolution 1024x768 32bit
Texture Format Compressed
FSAA Disabled
Z-Buffer Depth 24bit
Frame Buffer Double
Rendering Pipeline D3D Pure Hardware T&L





3DMark Score 6694 3D marks

Game 1 Car Chase - Low Detail 87.5 FPS
Game 1 Car Chase - High Detail 26.0 FPS
Game 2 Dragothic - Low Detail 129.0 FPS
Game 2 Dragothic - High Detail 73.6 FPS
Game 3 Lobby - Low Detail 93.1 FPS
Game 3 Lobby - High Detail 44.0 FPS
Game 4 Nature 36.2 FPS

Fill Rate (Single-Texturing) 1163.7 MTexels/s
Fill Rate (Multi-Texturing) 2482.7 MTexels/s

High Polygon Count (1 light) 45.6 MTriangels/s
High Polygon Count (8 lights) 13.6 MTriangels/s

Environment Bump Mapping 90.8 FPS
DOT3 Bump Mapping 78.9 FPS

Vertex Shader 52.9 FPS
Pixel Shader 59.0 FPS
Advanced Pixel Shader 51.1 FPS

Point Sprite 5.9 MSprites/s



these are the drivers off the disk with every thing maxed on the settings in xp not in mad onion

hope this helps

did you do a clean install?

this card staggers my computer but it looks like i'm playing a movie in mohaa lol

i had a bad card the first time around and exchanged it.but the problem was it wouldn't load the drivers without losing the video signal
even though xp was running ?

if you had any other card in there you might check the registry to see if anything got left behind or if it was a nvidia card run the destroyer program off the web.

if not ?try reinstalling the software to the ati install or get the newest drivers off the web

hope this helps
mike
 

UncleWai

Diamond Member
Oct 23, 2001
5,701
68
91
cs has truform on default if you use the new driver. go to console, type ati_npatch 0

it should help out
 

blade2

Member
Jun 28, 2002
191
0
0
yeah ur 3dmark score is pretty poor even when compared to my specs:

MD Athlon 1900+
256Mb 2100 DDR
Gigabyte 7VRXP Rev 2.0
40Gb HD
8.2Gb HD
32Mb TNT2 :( not o/c with no detonator drivers, jus 30.82

score is 3009 as benchmarked today, no O/C
ur fps are really low:


Game 1 Car Chase - Low Detail 10.5 FPS - i get about 40
Game 1 Car Chase - High Detail 2.5 FPS - 20
Game 2 Dragothic - Low Detail 34.8 FPS - same
Game 2 Dragothic - High Detail 13.2 FPS - 20
Game 3 Lobby - Low Detail 45.7 FPS -about same
Game 3 Lobby - High Detail 19.8 FPS - 30

so its ur video card i think or not the right drivers, what version of Windows are u running, without XP i had about 2500 points, with 3000, with better spec-ed computer the jump might be bigger

hope this helps
 

blade2

Member
Jun 28, 2002
191
0
0
maybe if u change the resolution to 16bit, old cards like mine are very bad on 32bit details, even UT is stuttery on my comp till i change it to 16bit
 

obeseotron

Golden Member
Oct 9, 1999
1,910
0
0
Take a look at my 3DMark score. Your score isn't absolutely absurd, using SDR memory, you're bound to get some pretty awful results. My card is a DX7 card just like yours, but it has DDR and the CPU is faster, that almost accounts for the difference in scores.
 

Armageddon415

Golden Member
Sep 24, 2000
1,608
0
0
I've tried a clean install and it still scores just as bad. I'm using the latest catalyst drivers from ati.
 

ASK THE COMMUNITY

TRENDING THREADS