Two computers different speed???

MGully

Senior member
Jan 15, 2001
337
0
0
I have recently set up a little home network. I have connected two PC each with the exact same Linksys NICS with a netgear hub. One computer is a Athlon 500 with 128 mb of ram, the other is PII 300 with 64 mb of ram. When I try and play mp3s or transfer data with the PII off of the Athlon it is very choppy and takes a long time to transfer things, seems like its not getting the data fast enough, but when I play mp3 and transfer data from the PII to the Athlon it is perfect no choppy mp3s and very fast data transfer. Why is this?? Is it the processors and memory, but I didn't think that should effect it that much. Any type of solution or how to fix this will be very much appreciated.
 
Mar 4, 2001
20
0
0
Ok, I'm short on time but will give you some help..

right click on network neighborhood (on your desktop)

Click on properties
click add
click protocol
click microsoft
select netbui
Click ok, yada yada, it may ask for your winblowz cd...

This is ausuming you have windows 98 also.. If you have 2k, ask and I will tell..

do this on both computers

Hope it works

thanks
 

Tsaico

Platinum Member
Oct 21, 2000
2,669
0
0
You cold also try "running" an ftp program with one as client and the other as the server. Use the ftp programs to transfer the files... The GUI file transfers can be sluggish. Never heard of a problem like this... be sure to post solution if you ever find one...
 
Mar 4, 2001
20
0
0
Ahhh, I should of told you this to begin with.... Try getting new cables... I had this problem a while back and I replaced the cables and it was fixed!


Good luck