Touchpad Conflicts


Junior Member
Dec 16, 2000
I have been experiencing problems with two different brands of touchpads, on two different computer systems, and have been trying to get to the bottom of the problem.

Several months ago, I purchased a Cirque Cruise Cat. It ran flawlessly for about six months, and then the ability to scroll disappeared. I also tried the Cruise Cat on my husband's system, and the scrolling ability was also missing there. I received a replacement, and for the first several hours everything worked fine. When the cursor began to work erratically, I shut down my computer, put the old Cruise Cat back in and other than the inability to scroll, everything functioned normally. I tried this again four or five times (over the course of two days) with the new Cruise Cat and received the same result...sometimes after a couple of hours, sometimes after a few minutes (I totally uninstalled and reinstalled the drivers each time). I talked to a Cirque tech support person, and they told me that the firmware in the Cruise Cat has been updated since my older model was manufactured, and he thought that the new firmware might be causing a conflict on my system, especially since the new Cruise Cat worked fine on my husband's system. He did agree to send me another new Cruise Cat to try out, but it met with the same result.

I then decided to try a different brand of touchpad, so I purchased the Kensington Webracer. I found that over a short period of time, although the functionality of the Webracer was fine, there seemed to be a problem with the MouseWorks drivers on my system. Whenever I would try to use the "menu" button (for bookmarks and such), I would receive freeze-ups. Also, a couple of times I got the BSOD in a file called "kmouse", which is part of the Kensington software. The BSOD happened at random intervals. I uninstalled the MouseWorks drivers, and tried every version of MouseWorks drivers made for Windows 98 (unistalling the old and rebooting before installing the new...even making sure everyting was removed in safe mode). Although some drivers ran error-free for longer periods of time, all ended up failing before a 24 hour period had passed (most long before that). Kensington even sent me a replacement Webracer, and I still got the same result.

My husband and I built me a new system as my Christmas present, and I have tried both the Cruise Cat and Webracer on this system, and STILL ended up with the same conflicts, although I now have a totally different motherboard and CPU, and mostly all different hardware than before. That tells me that the problem must reside in one of two areas...

1) A software conflict on my system


2) A conflict with one of my remaining "original" pieces of hardware.

Here are the system specs on the three computers I tried both the Cruise Cat and Webracer on:

My original system:
Inteva P2-350 w/ triple cooling fan on heatsink
Biostar M6TBA motherboard
256mb PC-100 SDRAM (128mb Toshiba stick, 128mb Micron stick)
Creative Labs Graphics Blaster TNT 16mb AGP
2 13-gb Seagate HD
300w Antec PP303x ATX power supply
40x Lite-on CDROM
3.5" floppy drive (Mitsumi, I think)
Soundblaster 16 sound card
USR Sportster 56K v.90 modem
Acer flatbed USB scanner
HP Deskjet 672c printer
Cyberpower UPS (on serial port)

My husband's system:
AMD K63-450
A-Open AX-59Pro Motherboard
256mb SDRAM (128mb Micron, 64mb PNY, 64mb generic)
STB Riva TNT AGP 16mb
Soundcard (I can't remember the brand)
56K Cnet v.90 modem
32x Cd-rom & Goldstar CDRW drive
Quantum HD and WD HD (8 gb each)
Canon BJC-4100

My new system:
AMD Thunderbird 1.1 ghz Socket-A w/ super orb heatsink/fan
MSI K7T Pro 2-A
256mb PC-100 SDRAM (same as before)
2- 13gb Seagate HDs (same as before)
Sparkle 350w ATX power supply
Matrox Millenium G400 AGP 16mb
TDK veloCD CDRW drive
Soundcard is built onto the mb
Elsa v.90 USB modem
3.5" floppy drive (same as before)
Acer USB flatbed scanner (same as before)
HP Deskjet 672c (same as before)
Cyberpower UPS (on serial port) - (same as before)

I have since gone back to my *trusty* Logitech Marble Mouse, and am using the Logitech MouseWare 9 software without ANY problems whatsoever.

I have thought about sticking with Logitech (since the MouseWare works so well on my system -- it worked well on my old system too -- however, I really benefit from the use of a touchpad, as my hands get cramped easily). I also like all the Internet shortcuts available on both the Cruise Cat and the Webracer.

Any suggestions?