This is just plain WEIRD. Ryzen B350 rig, SATA port 100% busy time, 0 throughput

Aug 25, 2001
43,807
595
126
#1
What's going on here?

I've got an AB350M Pro4 mobo, with what may be a partially-damaged secondary plane VRM section.

I've been trying, without success, to implement a Ryzen 3 2200G in this board.

I've tried two different APUs, two different SSDs with different installs of Win10 1709, I've tried different RAM kits.

I've even just tried an add-on PCI-E 2.0 x1 SATA6G dual-port controller card. (Second one, first one was a dud.)

In all cases, soon after the system boots, if you have Task Manager running with the graphs, suddenly, your mouse freezes up, Disk Utilization goes to 100%, Read/Write throughput goes to 0MB/sec.

Full disk usage, with no throughput? Sounds like a hung bus to me. Thinking, that the chipset or Ryzen APU's SATA ports might be bugged out, I tried a ASMedia 1601-based dual-port PCI-E card, and it even does it with that. So, it's not the physical SATA port that it's plugged into. I'm going to try changing out the cable next.

These rigs are running a pre-1803 version of Windows 10, and I'm wondering, if perhaps that's an issue?
 
Aug 25, 2001
43,807
595
126
#2
Well, it's fixed. New Asus B350 micro-ATX mobo, replacing the ASRock AB350M Pro4 mobo.
 


ASK THE COMMUNITY

TRENDING THREADS