The frickin' Nvidia logo in the lower right corner.. How to get rid of it?

17451

Junior Member
Mar 24, 2001
20
0
0
I have this thing when I play and it is so damn annoying!!!! I hade it removed once, but I updated the drivers and I forgot how to do it. I looked everywhere for a button or something - no such thing. I think I have to download some kind of a Gforce tweak, or something.

What do I do, and where do I get the tweak, if it is needed?:|
 

nvwebmaster

Member
Oct 3, 2001
55
0
0
The option is in the Direct 3D tab. To get to the Direct 3D tab, go into your Display Properties -> Settings Tab -> Advanced -> Geforce 2/Geforce3 (or whatever video card you have) tab -> Additional properties -> Direct 3D tab.

You will find the option there. :)
 

BFG10K

Lifer
Aug 14, 2000
22,693
2,922
126
That's the first time I've ever seen the drivers enable the quicktweak icon by default.

NVIDIA Webmaster
www.nvidia.com


Are you really an nVidia employee? If you are, welcome to the forums. It'll be great to have an insider posting here. :)
 

oLLie

Diamond Member
Jan 15, 2001
5,203
1
0
Crazy! This dude is gonna be in ALL the nvidia vs. ati debates! hehe :D
 

nvwebmaster

Member
Oct 3, 2001
55
0
0
Nah...I don't comment on ATI vs. NVIDIA debates.

But I do pop in here occasionally to look for repeated bugs that customers are experiencing, especially after a new driver release. If I have time, I will respond to a few questions from NVIDIA customers.

The D3D logo should not appear automatically. On occasion, we do get customers that for some reason have the D3D logo enabled by default when they update drivers although it is quite rare and am not sure why this would happen.

Happy holidays. :)
 

BFG10K

Lifer
Aug 14, 2000
22,693
2,922
126
But I do pop in here occasionally to look for repeated bugs that customers are experiencing, especially after a new driver release. If I have time, I will respond to a few questions from NVIDIA customers.

Excellent. :)
 

17451

Junior Member
Mar 24, 2001
20
0
0


<< The option is in the Direct 3D tab. To get to the Direct 3D tab, go into your Display Properties -> Settings Tab -> Advanced -> Geforce 2/Geforce3 (or whatever video card you have) tab -> Additional properties -> Direct 3D tab.

You will find the option there. :)
>>



Well, it ain't there, I've even checked it again, because I was deadsure that I didnot see it before I posted this thread.
 

17451

Junior Member
Mar 24, 2001
20
0
0
NOW WHAT DO I DO?????? I have MSI GF2, my drivers are 4.13.01.1241. Once again, there is NO option for this thing. Last time I asked people here, they recommended some sort of a tweak program for Nvidia cards, it worked then, because this program had an option for this stupid Nvidia Icon.
 

Smbu

Platinum Member
Jul 13, 2000
2,403
0
0
Maybe something is wrong with your drivers, because i just followed the nvwebmasters directions and it was right were he said it was. Under the "Performance and Compatibility Options" there are two with little checkboxes next to them "Enable fog table emulation" and "Display logo when running Direct3D applications".

edit: I was just looking at my taskbar for NVmax and it appears that they have the option listed in there too, so you could try NVmax also.
 

nvwebmaster

Member
Oct 3, 2001
55
0
0
Are you sure you are using the latest drivers from our website? I still see that option in the "Direct 3D Settings" tab. If you look at the "Performance and Compatibility Options"....the first one is "Enable fog table emulation and the second one should be "Display a logo when running Direct 3D applications". Uncheck the second option.
 

MutoidMan

Member
Aug 20, 2001
53
0
0
Hey nvwebmaster, I've got a couple of questions for ya:

1. How do I fix the "opaque blue" or "hall of mirrors" effect when underwater in Half-Life running in D3D on a GeForce 3 using the Detonator XP v23.11 drivers? If Enable Fog Table Emulation is checked, I get the "hall of mirrors" effect. If Enable Fog Table Emulation is unchecked, I get the "opaque blue" effect. Are there some tweaks to the registry I could make? Everybody is telling me to just run in OpenGL, but because I've never had a problem with D3D before (on my old TNT2 Ultra) I would really like to know if there is a fix.

2. I still play Interstate '76. It ran perfectly in D3D on my old TNT2 Ultra. Now on my GeForce 3 there is a glitch. When I switch to the view without the inside of the car showing, the graphics for the gauges are corrupt. Any ideas? I notice that there is no longer an option to enable DirectX 5 compatibility anymore. Is there a registry setting to enable it?

Thanks!