TF2 Servers? Yes! We have a new TF2 Group :-)

Page 8 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

BadRobot

Senior member
May 25, 2007
547
0
0
I changed the spawn timers to around 4 or 5 secs on all the maps since peoepl didn't like it so low. If it is still too fast let me know I'll move it up some more again.

FF has been removed from TF2 by valve.
 

BadRobot

Senior member
May 25, 2007
547
0
0
so... no idea why it crashed. i'll set up sub users for a couple admins so they can restart it.
 

Beev

Diamond Member
Apr 20, 2006
7,775
0
0
Phokus! Join my forum. We have a scheduled times forum as well as a calendar to keep track :p
 

EvilYoda

Lifer
Apr 1, 2001
21,200
9
81
I'll be on at 9...been traveling so much, I made it a point not to schedule any plans tonight. Just going to watch a movie, catch up on some TV eps and play games all night long. :D
 

Phokus

Lifer
Nov 20, 1999
22,995
775
126
It was fun until people started team stacking. It's bullshit, every person with a clan tag went on one team and all the scrubs went to another team. People on our team kept on leaving and we were always down 2 - 3 players because people were getting tired of being anally raped. There needs to be autobalance on the server. I got sick of that bullshit in CS and i'm getting sick of seeing it in TF2 as well.

 

RiDE

Platinum Member
Jul 8, 2004
2,139
0
76
Win or lose, I try to play on the Red team. Too bad for everybody on my team since I suck. :p
 

EvilYoda

Lifer
Apr 1, 2001
21,200
9
81
well, at least I got to play with you guys for a while...I totally utterly sucked, but it was fun. suicide_cola was with me, usually a medic...she does considerably better than I. I also played two maps that I didn't know, so that accounts for part of the suckage. :p
 

I4AT

Platinum Member
Oct 28, 2006
2,629
1
76
Ok how many of you are getting the parsing game info hangup, and who's getting the mixed up/invisible models bug after a lag spike? I'm experiencing both, the former being the worst. I can not get into a server to save my fucking life. Already contacted Valve about a refund cause I'm sick and tired of trying to make this game work...
 

Beev

Diamond Member
Apr 20, 2006
7,775
0
0
Hmm, I've never had any difficulty getting into any servers at all. I dunno what could be causing your problem.
 
Dec 21, 2006
169
0
0
Meh, the servers have crashed my TF2 client a handful of times. Still fun though, so that won't stop me from getting back on with you guys...
 

imported_Imp

Diamond Member
Dec 20, 2005
9,148
0
0
Originally posted by: I4AT
Ok how many of you are getting the parsing game info hangup, and who's getting the mixed up/invisible models bug after a lag spike? I'm experiencing both, the former being the worst. I can not get into a server to save my fucking life. Already contacted Valve about a refund cause I'm sick and tired of trying to make this game work...
The former. I can refresh the list ONCE. If I try more than once, its like someone doesn't like it and my list will appear blank until I exit the game and load it again. Also, turns out that there is nothing wrong with windows firewall. I thought it was blocking stuff even with it being on my exceptions list; well, turns out the ingame browser just sucks and is incredibly slow (CS: Source is instantaneous and very responsive for me if you're wondering).

I have no problem with mxed up models. However, last night, after a long session, near the end (before it crashed), everytime I died, I started falling through the floor.
 

I4AT

Platinum Member
Oct 28, 2006
2,629
1
76
I've got the same issue as this guy. Google search turned up a number of people experiencing the hang up. I wish I could post in the Steam forums but I just registered and I've been in the "moderation queue" for like 3 days.

The weird thing is I've had a very similar problem with Call of Duty. It worked for fucking... years, and then one day it just stopped. It's a lot like you described Imp, where on the initial load up the browser will do an ok job of finding servers, then after refreshing very few if any come back (also have this problem in TF2). And when I get into a CoD server after picking a team it's an immediate connection interrupted message and I'm unable to play. I've tried on and off for months and it's always the same damn thing, finally just gave up and said fuck it. Happens in CoD, CoD UO, and CoD2. Funny thing is I can play online fine in 1.0-1.4 but as soon as I patch to 1.5 the problems start.

It really is annoying when you literally can only get into maybe 1 server out of 100 or so attempts. Owned the game for 4 days now and I've only been able to put about 2 hours into it. And then when I actually can get into a server and play, shit like this happens.

Here are screenshots of the above problem I've taken:
tc_hydro0000.jpg
tc_hydro0001.jpg
tc_hydro0002.jpg
tc_hydro0003.jpg

This is at the start of a match after a bit of a lag spike. We're all in the spawn point waiting for the match to start, notice half of my team looks like they're on the read team when we're blue. Also, when I mouse over them no nametag pops up which only adds to the confusion. Sometimes the classes are mixed up too, like a heavy gunner will have a scout model but be carrying a rocket launcher, and sometimes there's no model at all, just a floating gun. Insanity.

And here's a link to an old thread that describes pretty much verbatim the problem I'm having in CoD which is sort of similar to TF2, 3rd post down by cfern. If anyone is getting stuck at parsing game info in TF2 and happens to have CoD, please install and patch to 1.5 and see if you run into this problem.

I have Comcast and I'm connected wirelessly via this weird Netgear one piece cable modem/built in router they provided us. I'm thinking it's probably the source of the problem, but who knows. A few of the games I can play pretty much 100% without issue are Diablo 2, Dawn of War, Dungeon Runners, and Guild Wars. Games that have been giving me trouble recently are CoD, TF2, and BF2. All of the latter games use some sort of anti cheat software like Punkbuster and VAC. Maybe there's some kind of hardware firewall being run by Comcast centrally or built into the pos modem/router combo they gave me that's causing friction, I really don't know... but I have set up port forwarding for every game and it's pretty much hit or miss with the exception of CoD, which never works, ever.

 

RandomFool

Diamond Member
Dec 25, 2001
3,913
0
71
www.loofmodnar.com
I haven't had any of those problems on my laptop.

Back home TF2 crashed whenever I tried to load it on my desktop but that was while it was still "beta" and I didn't spend anytime trying to fix it. A friend of mine says TF2 crashes on him everytime he tries to play.
 

FP

Diamond Member
Feb 24, 2005
4,570
0
0
I never see anyone on the AT server.

Anyone up for an AT game tonight?
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
117
116
Originally posted by: RandomFool
I usually check to see if anyone is on before playing.
Yeah me too. If anyone ever sees me online or in-game and wants to hit the AT server just send me a message and I will hop over there. :)

KT
 

ASK THE COMMUNITY