Suddenly can't access webpage???!!?

NoChance

Junior Member
Sep 13, 2005
12
0
0
hello...

here's my problem:

I have never had any problem accessing my bank's webpage:

www.*******.com

suddenly this month, i cannot access it.

i get the -- We can't find "www.********.com" error.

I'm running WinXP Pro, with a linksys router.
neither my desktop nor my laptop has access. however, if I take my laptop
to work, I can bring up the webpage with no problem.

i've tried DMZ'ing my machines -- no luck.

very strange!


anyone got any suggestions?

thanks!


EDIT -- REMOVED NAME OF BANK FOR MY PROTECTION, SINCE PROBLEM WAS SOLVED. (see 3rd post)
 

montag451

Diamond Member
Dec 17, 2004
4,587
0
0


Don't give any more info out - just to be on the safe side.
Just contact the bank by phone and ask them.
 

beach2nd

Senior member
Aug 15, 2002
894
0
76
Originally posted by: NoChance

hello...

here's my problem:

I have never had any problem accessing my bank's webpage:

www.firstib.com

suddenly this month, i cannot access it.

i get the -- We can't fine "www.firstib.com" error.

I'm running WinXP Pro, with a linksys router.
neither my desktop nor my laptop has access. however, if I take my laptop
to work, I can bring up the webpage with no problem.

i've tried DMZ'ing my machines -- no luck.

very strange!


anyone got any suggestions?

thanks!

Try unpluging the router and then pluging it back in again. I've seen similar situations where the routing tables have gotten corrupted.

 

NoChance

Junior Member
Sep 13, 2005
12
0
0

WOW -- you are magic beach2nd1!!!

unplugging and plugging in the router worked!

and thx montag451 for the warning -- i thought about the danger before posting - and i guess this time at least, it worked out!
 

Kibbo86

Senior member
Oct 9, 2005
347
0
0
Powercycling hardware is your troubleshooting friend.

PS
:music: I have all your money, I have all your money :music: