Sony PSP Hackers/Homebrewers

desiplaya4life

Golden Member
Jan 25, 2004
1,449
2
81
i got a psp 1.5 today. and i am confused on how to get started with home brewing and backing up my games to play off memory stick. what do i do? can SOMEBODY PLEAAAAAASE point me to an easy-how-to guide on how to do this?

and i bought 4 games and they all require me to upgrade to 2.00 before i can play :( if i do that off the UMD, will i be able to downgrade to 1.5 later on? POST IN HERE what you know. thank you=)
 

ajtyeh

Golden Member
Feb 9, 2006
1,267
1
0
Originally posted by: Chrono
do your own research you n00b!

ouch

no <3

For a golden member like you desiplaya4life, you should know how many haters there are in anandtech forum
 

pointdablame

Senior member
Apr 25, 2004
297
0
0
You don't need to upgrade to 2.00 in order to play your UMDs. You can use programs such as RunUMD or DevHook to emulate newer firmware and play your UMDs that way. I recommend you use DevHook personally, as it's much more useful at this point. With it, you can emulate the newer firmware versions to play your UMD games but keep the PSP as an actual 1.5 so you can run emus and homebrew.
 

desiplaya4life

Golden Member
Jan 25, 2004
1,449
2
81
=) thankyou thankyou thankyou


as im d/l some nifty programs for the 1.5psp i didnt even come across that. so thanks=)
 

desiplaya4life

Golden Member
Jan 25, 2004
1,449
2
81
downloaded the psp e-boot 2.6 fw from psp-hacks.com and installed it off from my memory stick. now i try to install eboot 1.5 FW from my memory stick it says "no need to update"

does that mean that i am stuck with 2.6 now?

i also got the MPHdowngrader files placed correctly in my memory stick but when i go under photo tab, the 'overflow' .tif shows up as 'corrupted data' on the screen.

you think you can give me a few pointers? thanks man!

dk.
 

xcript

Diamond Member
Apr 3, 2003
8,258
1
81
Why the fvck did you run the fw2.6 update eboot? You fool!

You were told you could run newer games with devhook and not have to update.
 

pcnerd37

Senior member
Sep 20, 2004
944
0
71
You are now on the 2.6 firmware and MPH Downgrader wont get you back to 2.6. Now if you ever want to run homebrew, you have to find a certain version of GTA. Find out what you are doing before you do it. Fool.