Shuttle SH170R6 BIOS flash video problem bricks mobo

Steve-L

Junior Member
Oct 3, 2018
1
0
1
#1
Hello,
My system is a SH170R6 with SanDisk SSD's, 32GB RAM, GTX-1070 graphics and 500W PSU.
I will never again do a BIOS flash without looking into the autorun.inf boot process and on an XPC and I will reconfigure to use the CPU/mobo video not a video card.

Last week I managed to destroy my motherboard during a failed BIOS update flash and in hindsight it was preventable. Or at least that is my best guess based on my experience. I wanted to share what happened to me so that others might not kill their mobo.

I booted the flash USB drive and there was no video.
All I got for feedback is the fan started on high and dropped down to slow.
The USB LED flashes a few times for a few seconds.
I felt like I just got punched in the belly and was thinking that my board was going to be dead.
After a few minutes I forced a shutdown with the power switch.
There is no sign of a POST or boot process now from any media or graphics; CMOS clearing is no help.

Unknown to me the flash was setup to auto start on boot. I looked into and traced the inf and nsh boot files. It launches the BIOS flash and apparently does not ask for an OK or user input first. Shuttle support has not answered any of my questions in 8 days and four emails. The phone is a joke; they just don't take calls and the nice lady politely says someone will return my call.

After a week of emails with Shuttle I still don't know if or how I can purchase another mobo. This is with both the US and the Taiwan support email. Compared to Shuttle service in the 2005 era this is terrible. They once were very helpful and I purchased parts several times prior to 2010 by calling them and having something shipped in a day! Now it takes 72 hours for a hope of an email reply. My last email was 4 days ago.

I have done a lot of testing and stripped the system down to no dirves, no video and minimum RAM. I tried to remove the CMOS battery for half a day. I tried several CMOS clears; AC plug out, mobo/PSU dicsonnected, etc.

Anyone ever replaced a BIOS chip?

Happy Trails
 

ASK THE COMMUNITY

TRENDING THREADS