Sad, low scores on my GF4 4200...please help. =(

Zilla

Member
Aug 10, 2000
42
0
0
Man, I dunno what my problem is, but this stinks.

My rig is basically an Athlon XP 1800+, 512MB PC2100, Gigabyte GA-7DX, 60GB IBM 7200rpm, and a Gainward GF4 4200 on a WinXP fresh install.

I'm getting 7114 or so. =(

http://service.madonion.com/compare?2k1=3593168

Any ideas what could be wrong? Running at 4x, Fast Writes enabled, 28.32 Dets, the official ones on the site...dunno why I get a lower score when others are hitting 8800.
 

Barrei

Senior member
Mar 21, 2002
514
0
0
Is your card stock speed or O/C. and if so tell the core/mem ratio , your right that is a low score , I had 8389 on my g3Ti200.;)
 

Barrei

Senior member
Mar 21, 2002
514
0
0
Thats not to bad for not being overclocked take it to 300/ 500 and see what you get , if you need riva tuner go here
 

Gog

Senior member
Feb 1, 2002
351
0
0
Something definitely isn't up to snuff there:Q... I have an xp 2000+, 256mb pc2100, GA-7DX and a Visiontek GF3 Ti200 and I get around 6900.

I have the same mobo as you do Zilla, have you tried using enhanced memory settings in the bios? What AGP aperture settings do you have in your bios? I have a feeling you may have to change a setting in your bios...? Try posting about this problem in the MadOnion Forums... very knowledgable people there, many devote their lives to getting a good benchmark and should be able to help out:)...

Anyway, good luck
 

Zilla

Member
Aug 10, 2000
42
0
0
Everything for AGP is enabled and at 4x, except for the setting Top Performance, which is at Disabled. What settings do you have?
 

Gog

Senior member
Feb 1, 2002
351
0
0
Try this:
AGP Aperture size 256
AGP Fast Write Enabled

If you have decent memory you may want to change their setttings from the manuel ones:
DRAM Timings - Manual
PH limit 8 cycles
Idle Limit 8 cycles
TRC Timing value 10 cycles
TRP Timing value 2 cycles
TRAS Timing value 2 cycles
CAS Latency 2 cycles
TRCD Timing value 2 cycles

I doubt this will 'fix' the issue your having, it will merely tweak your system... Once again I recommend you post this problem on Mad Onion's forum... I was having problems with my TI 200 a couple of months ago and nobody at the AT forums could help me out, but my problem was quickly solved after posting at Mad Onion... anyway goodluck.
 

Jeff7

Lifer
Jan 4, 2001
41,599
18
81
Geez, guess I've got some work to do then. My GF4 Ti4200 only got 5903 in 3dm2k1 SE.
I've got an XP1800, 512MB DDR RAM. AGP 4x, Sideband, and Fastwrites are all enabled.
 

AnAndAustin

Platinum Member
Apr 15, 2002
2,112
0
0
:( Seems a bit low. Do remember that 90% of the cards at 3Dmark are heavily o/c, like Barrei suggests you should aim for 300 core and 500 RAM, maybe even up to 550 RAM. Just be sure to take the usual o/c precautions and use small steps verifying at each level with 3Dmark loops until unstable/glitches etc. If it gets unstable consider raising voltages or lowering settings esp RAM CAS speed (of course that is more for FSB o/c which is also worth trying).

:frown: You need to have Vsync disabled in order to get frame rates above your monitor's refresh rate, so disable it.

:D Make sure you've got the latest drivers for all of your components (BIOS, mobo, gfx, PCI cards, snd card etc). Be sure to check both chipset and manu websites and check for any compat issues, sometimes the latest chipset driver can be worse than the latest stable manu driver. Avoid the standard WinXP drivers where ever possible (if you use XP ;) ).
 

AnAndAustin

Platinum Member
Apr 15, 2002
2,112
0
0
:( Aperture settings will have little effect on 128MB gfx cards, so I'd rec setting it to 128MB. I won't bore you with the hows and whys.

:( DRAM Timings are unlikely to be the cause, there's little real world gain between CL2 and CL2.5 settings. Be sure your RAM can handle faster settings (3Dmark loops).
 

BFG10K

Lifer
Aug 14, 2000
22,071
1,241
126
How is your performance in actual games?

For a start, make sure you have the latest BIOS and chipset drivers for your system.
 

AnAndAustin

Platinum Member
Apr 15, 2002
2,112
0
0
Where were you BFG10K?

I'd just said:
Make sure you've got the latest drivers for all of your components (BIOS, mobo, gfx, PCI cards, snd card etc). Be sure to check both chipset and manu websites and check for any compat issues, sometimes the latest chipset driver can be worse than the latest stable manu driver. Avoid the standard WinXP drivers where ever possible (if you use XP)
 

blam8

Junior Member
Jun 11, 2002
3
0
0
make sure you aren't forcing AA...I get 11000 with a similar setup.
athlon xp 1900 (137fsb)
gainward 64mb geforce4 4200 (310/560)
 

Jeff7

Lifer
Jan 4, 2001
41,599
18
81
Quality settings also have a big impact - Mipmaping quality, and Anisotropic filtering really can impact performance; of course, taking them down can make 3d objects look like fuzzy crap.
 

baneonrt

Member
Apr 26, 2002
29
0
0
With everything stock and with default settings I get a 3dmark2k1 se score of 9150. Looking for a better hsf for my video card before I try to overclock it.

 

ScottyB

Diamond Member
Jan 28, 2002
6,677
1
0
Why is mine so low?

Operating System Microsoft Windows XP
DirectX Version 8.0

Mobo Manufacturer <http://www.abit.com.tw>
Mobo Model 8363-686A(KT7,KT7A,KT7A-RAID,KT7E)
AGP Rates (Current/Available) N/A / N/A

CPU AMD Athlon(tm) Processor 1335 MHz
FSB 140 MHz
Memory 512 MB

Graphics Chipset NVIDIA GeForce2 GTS/Pro/Ti
Driver Name NVIDIA GeForce2 GTS/GeForce2 Pro
Driver Version 6.13.10.2312
Video Memory 32 MB

Program Version 3DMark2001 Original
Resolution 1024x768 32bit
Texture Format Compressed
FSAA Disabled
Z-Buffer Depth 24bit
Frame Buffer Double
Rendering Pipeline D3D Hardware T&L





3DMark Score 3634 3D marks

Game 1 Car Chase - Low Detail 62.3 FPS
Game 1 Car Chase - High Detail 24.8 FPS
Game 2 Dragothic - Low Detail 62.6 FPS
Game 2 Dragothic - High Detail 28.4 FPS
Game 3 Lobby - Low Detail 66.9 FPS
Game 3 Lobby - High Detail 32.7 FPS
Game 4 Nature No hardware support

Fill Rate (Single-Texturing) 275.4 MTexels/s
Fill Rate (Multi-Texturing) 519.9 MTexels/s

High Polygon Count (1 light) 15.5 MTriangels/s
High Polygon Count (8 lights) 2.9 MTriangels/s

Environment Bump Mapping No hardware support
DOT3 Bump Mapping 42.7 FPS

Vertex Shader 42.2 FPS
Pixel Shader No hardware support
Advanced Pixel Shader N/A

Point Sprite 7.4 MSprites/s

 

ReaverX

Junior Member
Apr 26, 2002
9
0
0
Just for comparison's sake:

XP 1900+ (stock speed)
Samsung 512 PC2700 (stock speed)
Gainward GF4 Ti4200 128mb (stock speed)
Gigabyte 7VRXP
Maxtor 60gb 7200rpm ATA133
Windows XP Pro

3DMark score: 9700ish
 

SunnyD

Belgian Waffler
Jan 2, 2001
32,666
123
106
www.neftastic.com
Hmm... I can't help it:

IWill KK266-R / Thunderbird 1.4GHz / 384meg Crucial PC133 CL2 (No OC's)
40gig Maxtor 5400rpm ATA100
Gainward GeForce 4 Ti 4200 64MB Stock speed (250/513)

8190 3dmark2001 SE build 330, 1024x768x32 No FSAA
 

ASK THE COMMUNITY