Routing Earthlink cable internet (not DSL)

xxAgentCowxx

Senior member
Jan 26, 2003
867
0
0
Ive routed Roadrunner and SBC yahoo DSL before, but ive never seen anything like this. Ive got everything routed properly, and what i thought were the correct settings, and my computer actually connects to the internet, for about 5 minutes until it gets slower and slower until the cable modem disconnects and wont reconnect. The strange thing is, when I connect the modem straight to my computer, it works just fine. My router is a Network Everywhere 2.4ghz wireless with 4 port switch, and ive already established that theres nothing wrong with it. any ideas about settings i could change on the router, or something of that matter? right now all the settings are factory default. (keep in mind, this is Earthlink CABLE, not DSL.)
 

VictorLazlo

Senior member
Jul 23, 2003
996
0
0
Earthlink cable is essentially no different from road runner, other than the fact that it pulls an IP from a different subnet. Beyond that, the only other thing that may interfere with operation is earthlink proprietary software, which is completely unneccessary for operation.

You are going to need to test with another router, in order to rule out the possibility of a hardware issue.
 

JackMDS

Elite Member
Super Moderator
Oct 25, 1999
29,469
385
126

Most Cable ISPs use a MAC address as a form of password (otherwise every one that sticks a Modem to his cable service can get the signal). Under such condition it is important that a specific MAC number that is registered by the Cable ISP will be presented by the Router.

Almost all Cable/DSL Router has a special menu entry the "Clone" the MAC number of the computer that works directly with the Cable service. Look at your Router's manual.
 

xxAgentCowxx

Senior member
Jan 26, 2003
867
0
0
but wouldnt that just stop it from working at all? because it does work for a few minutes, then slows down and dies and wont reconnect.