- Aug 8, 2004
- 8,622
- 40
- 91
I am looking at the possibility of replacing my offsite network with something a little faster.
Current setup is a DS3 at the main site with T1 lines from each of the remotes doing a point to point. Config looks like
interface Serial4/0.2 point-to-point
description T1 to SITE1
ip address 172.25.40.13 255.255.255.252
frame-relay interface-dlci 32 IETF
!
interface Serial4/0.3 point-to-point
description T1 to SITE 2
ip address 172.25.40.21 255.255.255.252
frame-relay interface-dlci 33 IETF
!
interface Serial4/0.4 point-to-point
description T1 to SITE 3
ip address 172.25.40.17 255.255.255.252
frame-relay interface-dlci 34 IETF
!
interface Serial4/0.5 point-to-point
description T1 to SITE 4
ip address 172.25.40.9 255.255.255.252
frame-relay interface-dlci 35 IETF
!
interface Serial4/0.6 point-to-point
description Bonded T1 to SITE 5
ip address 172.25.40.1 255.255.255.252
frame-relay interface-dlci 36 IETF
!
interface Serial4/0.8 point-to-point
description T1 to SITE 6
ip address 172.25.40.29 255.255.255.252
frame-relay interface-dlci 202 IETF
ETC ETC
And on the remote side
interface MFR1
description Virtual Bonded interface 2 T1
ip address 172.25.40.2 255.255.255.252
encapsulation frame-relay IETF
frame-relay interface-dlci 36
!
interface FastEthernet0/0
ip address 172.25.73.1 255.255.255.0
ip helper-address 172.25.21.1
duplex auto
speed auto
!
If i were to go with a metro connection and have 2960 switches to work with at the remote ends and a 7206VXR at the head end, what kind of setup would I be looking at?
Current setup is a DS3 at the main site with T1 lines from each of the remotes doing a point to point. Config looks like
interface Serial4/0.2 point-to-point
description T1 to SITE1
ip address 172.25.40.13 255.255.255.252
frame-relay interface-dlci 32 IETF
!
interface Serial4/0.3 point-to-point
description T1 to SITE 2
ip address 172.25.40.21 255.255.255.252
frame-relay interface-dlci 33 IETF
!
interface Serial4/0.4 point-to-point
description T1 to SITE 3
ip address 172.25.40.17 255.255.255.252
frame-relay interface-dlci 34 IETF
!
interface Serial4/0.5 point-to-point
description T1 to SITE 4
ip address 172.25.40.9 255.255.255.252
frame-relay interface-dlci 35 IETF
!
interface Serial4/0.6 point-to-point
description Bonded T1 to SITE 5
ip address 172.25.40.1 255.255.255.252
frame-relay interface-dlci 36 IETF
!
interface Serial4/0.8 point-to-point
description T1 to SITE 6
ip address 172.25.40.29 255.255.255.252
frame-relay interface-dlci 202 IETF
ETC ETC
And on the remote side
interface MFR1
description Virtual Bonded interface 2 T1
ip address 172.25.40.2 255.255.255.252
encapsulation frame-relay IETF
frame-relay interface-dlci 36
!
interface FastEthernet0/0
ip address 172.25.73.1 255.255.255.0
ip helper-address 172.25.21.1
duplex auto
speed auto
!
If i were to go with a metro connection and have 2960 switches to work with at the remote ends and a 7206VXR at the head end, what kind of setup would I be looking at?