• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Really strange boot/power issue

Whitestar127

Senior member
Dec 2, 2011
381
8
81
Hi everyone.

My comp is having a really strange issue that I've never encountered before in any build I have done.

The suspects are:
Asrock Z370 Extreme4 motherboard (main suspect)
Corsair HX 750i PSU (just slightly suspicious)
My brain (we'll leave that out of the equation for now)

The issue (i.e. what happens)
Sometimes when I press the power button to start the computer:
1. There is the usual click sound as the motherboard switches on
2. The fans start to spin as usual, but for no more than maybe half a second (at most)
3. Then everything shuts down
4. A LED light on the motherboard starts to fade slowly in and out
5. Nothing happens when I press the power button again

After this I have to unplug the power cord and leave it alone for a while. When I try again it will either:
1. Work as normal
2. The things described under "The issue" above will happen again

If 2 happens, then I will have to unplug some/any of the connected peripherals and try again. By "peripherals" I mean mostly USB connected devices. This will usually solve it, although on some occasions I have had to just open the case remove and re-insert some random components (I just tried anything randomly).
And then it would work again.

The situation now
I ended up with minimal amounts of USB devices connected, just to make sure it would boot. If there is an extra device I need then I usually connect it after the comp has booted. I'm sure you can see how cumbersome that is. But at least now it's working, I haven't had this issue for a long time. But I'm almost certain that if I start connecting more devices to it, then this will start happening again.
So it's not a desirable outcome to say the least.

My questions
- Have any of you experienced anything similar?

- In situations like this it's always easy to suspect the motherboard, because of the nature of the problem. Could there be a power issue or some other issue with it?

- What about the power supply? I don't really think there's an issue with it (based purely on statistics) but you never know.
Or maybe it's working fine but there is a problem with how I have connected the power cables from it to the motherboard (maybe I should switch some of them around)? I'll post an image of how it looks when I get home.


As usual, any (constructive) input would be greatly appreciated. :)

Thanks
 

Shmee

Memory and Storage, Graphics Cards
Super Moderator
Sep 13, 2008
4,090
368
126
I had a somewhat similar issue with a Seasonic 1250W PSU, it turned out to be. Under certain gaming loads, but oddly not in stress tests, the computer would shut off and not turn back on for about half an hour. Then, it would start normally again after waiting for a while. The system was running an X79 board, 4930k, and 2x Radeon Fury Nitros. Long story short, RMAd the PSU to Seasonic and got a new one.

The best place to start would be with a good test PSU spare. Makes sure to switch the modular cables when changing the PSU!
 
  • Like
Reactions: Whitestar127

Whitestar127

Senior member
Dec 2, 2011
381
8
81
Thanks for sharing your experience. Yes, I believe I have to get hold of another PSU for testing.
 

Oyeve

Lifer
Oct 18, 1999
20,960
332
126
I had a similar issue on one of my old systems. Turned out to be a bad SATA power cable connected to one of my HDs. unplugged it and it ran fine.
 

SamirD

Senior member
Jun 12, 2019
605
72
51
www.huntsvillecarscene.com
Definitely an odd one for sure.

Have you tried stripping the system down to just memory, a single drive, and no additional cards (if igpu), and trying to boot that way to start? The idea being to start booting with a minimal amount of stuff and see what happens. If you have the problem with just that setup, you have a handful of stuff that might be bad versus more in a full config.
 
Jan 17, 2019
198
34
61
I too, have had a PSU do this to me so it would be my first suspect. Only other thing I can think of is see if there's anything in the bios related to anti-surge protection. Or maybe tweak voltages/llc on Vcore or other stuff and see if it makes a difference.
 

VirtualLarry

Lifer
Aug 25, 2001
46,235
4,349
126
Disconnect EVERYTHING from power. Remove the CMOS battery. Press the power switch a few times, or short the front-panel jumpers. Then replace with a new CMOS battery, and re-connect power. Boot and re-setup BIOS/CMOS settings and time/date (if you don't do that, HTTPS sites won't connect properly).

Then see if it still does it.

If it does, the mobo is faulty, it's being thrown into a sleep state for some reason.
 

ASK THE COMMUNITY

TRENDING THREADS