• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

RDNA Builders Thread - 5700 XT / 5700, etc.

B-Riz

Golden Member
Feb 15, 2011
1,481
610
136
Do not see one of these anywhere, so, here we go!

Picked up the 5700 XT reference with Zen2.

It is installed in the 4790k system, was going to play some BFV with it, but have not had a chance yet.

It idles at 54* C, but I do not have the sides of the case on, so, no fan blowing on card, Cooler Master Storm Sniper.

The same case to be used with the 3900X.

WattMan tweaking options on it look amazing.
 

DAPUNISHER

Super Moderator and Elite Member
Moderator
Aug 22, 2001
23,048
4,725
146
OOB I was not happy with the Sapphire 5700xt. It shutdown the whole PC in the middle of the first Firestrike run from overheating and it was very hot to the touch. I undervolted it to 1125, up the memory to 910, set a custom fan curve that peaked at 45% at 85c, and with a Ryzen 3600 at stock 4.2 boost managed 22042. You can hear it at 45% but it is not intolerable. I tried 75% for giggles, it sounds like a vacuum cleaner.

Edit: Seems like hardware acceleration of 1440p60 in Chrome is broken on youtube for now. I was having major playback issues requiring disabling "hardware acceleration when available" to resolve. Video would stutter and audio was not synced.
 
Last edited:

B-Riz

Golden Member
Feb 15, 2011
1,481
610
136
OOB I was not happy with the Sapphire 5700xt. It shutdown the whole PC in the middle of the first Firestrike run from overheating and it was very hot to the touch. I undervolted it to 1125, up the memory to 910, set a custom fan curve that peaked at 45% at 85c, and with a Ryzen 3600 at stock 4.2 boost managed 22042. You can hear it at 45% but it is not intolerable. I tried 75% for giggles, it sounds like a vacuum cleaner.

Edit: Seems like hardware acceleration of 1440p60 in Chrome is broken on youtube for now. I was having major playback issues requiring disabling "hardware acceleration when available" to resolve. Video would stutter and audio was not synced.
Ouch, sorry to hear that. They really need to get new / better drivers out, but, hooray for launch fun! o_O

I am about ready to try BFV, but I know the 4790k limits framerate in the game.
 
  • Like
Reactions: DAPUNISHER

B-Riz

Golden Member
Feb 15, 2011
1,481
610
136
Stock fan curve is way too low.

Adjusted to 30% min 70% max, idle temp down to 39*C.

1562923943018.png

Starting BFV now, will see how loud it gets.
 

DAPUNISHER

Super Moderator and Elite Member
Moderator
Aug 22, 2001
23,048
4,725
146
Ouch, sorry to hear that. They really need to get new / better drivers out, but, hooray for launch fun! o_O
LOL, yeah I expected to suffer through earlier adopter syndrome. The tech jesus mod in the video above is definitely on the table, since it is an easy fix with good noise reduction.
 

B-Riz

Golden Member
Feb 15, 2011
1,481
610
136
Stock fan curve is bad, set a manual ASAP!

Default Windows 10 x64 1903 idle was 54*C.


Cooler Master Sniper Case ( no messing around cooling! :) )

https://www.coolermaster.com/catalog/cases/mid-tower/sniper/

NEW CURVE!

30*C 30%

50*C 35%

64*C 40%

78*C 50%

100*C 70%

Now idle is 40*C.

Image Sharpening On

A BF5 test confirmed the manual curve was better than the auto default.

BAD

5700xt-stock-curve.jpg

GOOD

5700xt-fan-curve-2.jpg
 

b-mac

Member
Jun 15, 2015
147
23
81
AIB cards will do wonders these Navi. I installed an Arctic Accelero III on my XT and at stock PL core temp is low 60s and hotspot is mid 70s. Clocks would push up into the low to mid 1900 range. Maxing the PL and setting the top clock in wattman to 2150 sees the card clock around 2070 which temps increasing another 7-10C. Only issue with the Accelero is the bracket that attaches the actual cold plate interferes with the RAM modules and they can’t be covered completely by heatsinks. VRAM temps would creep into the mid to highs 80s so I just attached 92mm a fan to the mounting system on the back of the PCB which dropped the vram temps 8-10C.
 

DAPUNISHER

Super Moderator and Elite Member
Moderator
Aug 22, 2001
23,048
4,725
146
Sent mine back. I surmise it was not playing nice with the B350 board it was paired with. Wonky and unstable from boot to boot. Most trouble I have had with any part in ages. And of no mind to go though the trouble of trying it on the x370 or B450 boards I have. Looking forward to what MSI, Sapphire, and PowerColor, do with the cooling. My Red Devil Vega 56 is a beast, and a 5700xt with a cooler that good, is an instant buy for me, even at $50 more.
 

Veradun

Senior member
Jul 29, 2016
564
780
136
Just ordered my XT (Powercolor box) from Amazon Italy, landing at the locker next door on friday.

Cart ready to get a full cover from EK once I've tested it against defects :>
 

krumme

Diamond Member
Oct 9, 2009
5,920
1,541
136
Plugged in a 5700 reference on my 8700k to play some bf5 and overwatch with one of the kids. 4k low/mid. Plug and play. No probs. Run stock and imo noise is not disturbing. Fine little card. Fairly lean so a bit eco :)
 

Veradun

Senior member
Jul 29, 2016
564
780
136
I finally installed my XT.

RIS is good and better than what I was expecting. I like crisp visuals, I haven't even used AA for ages exactly for this reason, and RIS is doing excellent work here.

As for noise my last blower style card was an HD6950 and under load it was unbearable, this new one is very much audible but far less noisy than expected.

Now I have return and refund policy I can use in 30 days so I'm testing and using this and make up my mind as if this good enough or if I should wait for a definitely quiet alternative from partners (probably Sapphire)
 

Pohemi420

Diamond Member
Oct 2, 2004
4,228
1,719
136
Now that I have gone to the trouble of removing the stock cooler and shroud...now I have started having other issues with the card.

After I updated my Win10 to 1903, I ran into an issue when attempting to update to the latest Radeon drivers. During the install, Windows Defender blocked some portion of the install. I chose the option to "Install anyway" and it seemed like it completed OK. After reboot, there was no driver to be found, only the empty folder for the install location. I RE-installed the Radeon GPU driver and although it took hold the 2nd time, I lost all sensor readings (temps, clocks, power...all of it).

Since this happened, I did a fresh install of Windows 10, using an ISO of version 1803. Updated to latest Radeon drivers, and...it's still not functioning. Does this sound driver related? or did something on my GPU go 'pop'?

Not looking forward to the thought of having to reinstall the stock cooler if I have to RMA this thing...

EDIT: Forgot to mention that I am unable to run a game at this time, or play any video through a hardware-accelerated process or program. I had to switch from MPC-HC with MadVR, back to VLC and set it to run using OpenGL for Windows instead of the default. These limitations are not due to overheating, mind you.
 

Shmee

Memory and Storage, Graphics Cards
Super Moderator
Sep 13, 2008
5,256
956
126
Hard to tell if that is software, but it very well could be. I would do a fresh install of 1903, and then latest Radeon drivers. If you need to you can use the media creation tool from Microsoft for the windows install.
 

Pohemi420

Diamond Member
Oct 2, 2004
4,228
1,719
136
Hard to tell if that is software, but it very well could be. I would do a fresh install of 1903, and then latest Radeon drivers. If you need to you can use the media creation tool from Microsoft for the windows install.
Yeah, I did this before rolling back to 1803. I actually reinstalled a total of 4 times in a 3 day period, lol... using various combinations of Windows versions between 1803 and 1903, and Radeon drivers from 17.2 to 17.5. Basically the last straw for me was pulling the GPU and throwing my older RX 580 back in for testing. Worked perfectly.

Now it's possible that it's still the driver conflicting with the new hardware/architecture, but at this stage I'm done messing with it.
If AMD couldn't have working drivers for their new hardware a month AFTER release, well...I'm sorry I gave them my money.

Going to reinstall the stock cooler and shroud in order to send it in to Sapphire for RMA, and after it (or another unit) comes back, it'll be put up for sale. My RTX 2070 should arrive tomorrow.
 

EXCellR8

Diamond Member
Sep 1, 2010
3,887
788
136
That's a bummer... I would have been frustrated too--though I'm not sure if I would have gone through the trouble you did.

Can you test the card in another PC before sending it back? They might not accept the RMA if the old cooler looks like it had been removed. Not sure if they still use those little warranty void stickers on the retaining clips or whatever.
 

DAPUNISHER

Super Moderator and Elite Member
Moderator
Aug 22, 2001
23,048
4,725
146
Now that I have gone to the trouble of removing the stock cooler and shroud...now I have started having other issues with the card.

After I updated my Win10 to 1903, I ran into an issue when attempting to update to the latest Radeon drivers. During the install, Windows Defender blocked some portion of the install. I chose the option to "Install anyway" and it seemed like it completed OK. After reboot, there was no driver to be found, only the empty folder for the install location. I RE-installed the Radeon GPU driver and although it took hold the 2nd time, I lost all sensor readings (temps, clocks, power...all of it).

Since this happened, I did a fresh install of Windows 10, using an ISO of version 1803. Updated to latest Radeon drivers, and...it's still not functioning. Does this sound driver related? or did something on my GPU go 'pop'?

Not looking forward to the thought of having to reinstall the stock cooler if I have to RMA this thing...

EDIT: Forgot to mention that I am unable to run a game at this time, or play any video through a hardware-accelerated process or program. I had to switch from MPC-HC with MadVR, back to VLC and set it to run using OpenGL for Windows instead of the default. These limitations are not due to overheating, mind you.
I had the same issues. Never did get any sensor reading software to work again. Nothing I did involving nuking drivers or fresh copies of windows had any effect. Similar issues with media players, and it would lock itself at 800MHz while running 3DMark. I was down to trying it in a different board, so I called it.

Newegg was gracious, and waived the normal return policy and gave me store credit for the return. I am now waiting for partner cards.
 
  • Like
Reactions: Pohemi420

EXCellR8

Diamond Member
Sep 1, 2010
3,887
788
136
Well, it looks like there will certainly be plenty to choose from. Sapphire, MSI, Powercolor and ASUS have all teased some designs. ASRock also has one.

Though at this point it does seem like 5900 cards are to be announced soon--perhaps next month. There have been several reports of registered names being reserved by both AMD and its partners; claims of a higher end Navi lineup being planned.
 

Shmee

Memory and Storage, Graphics Cards
Super Moderator
Sep 13, 2008
5,256
956
126
Are you sure you got the latest drivers? It very well could be a faulty card, but I know the 17.x drivers are way too old for the RDNA cards. Or was that a typo?
 

ASK THE COMMUNITY