Radeon 9700 Pro spontaneous reboots in 3D.

Metalloid

Diamond Member
Jan 18, 2002
3,064
0
0
I just got my Radeon 9700 Pro last week, and often when playing a game, the computer either will lock up to the degree that I have to use the reset button, or it will reboot on its own when playing a game. Any idea why this is? I have Windows 2K, and I have tried both the 6166 and 6193 drivers. Any help appreciated. Thanks.
 

Wolfsraider

Diamond Member
Jan 27, 2002
8,305
0
76
try settinf the agp in bios to 64 mb or less
power wire hooked up?
if so try moving it to a different molex connection.

if using intel did you load the intel application accelerator drivers etc...

the two i use are

infinst_enu

iata_enu

what agp setting are you using 4x or 8x some mobo only work in 4x ymmv

up to date directx

try dxdiag see if any problems in dxdiag(type dxdiag in run box hit enter test everything and read all for errors

hope this helps
mike
 

TMS

Member
Oct 12, 1999
67
0
0
I had the same problems yesterday with Links 2003. Every time i started the game, my computer would reboot.
The problem might be in some of the cards settings. I use the rage3d tweaker and set the profile to 3d Mark 2001
and the problems went away.
When I have the time, I'll look to see what are the differences between the various settings in the
rage3d tweaker.

 

scottrico

Senior member
Jun 23, 2001
473
0
0
I have to agree with Killrose,

I had the same issues.

I got a new high quality power supply and the problems are now gone.

 

Metalloid

Diamond Member
Jan 18, 2002
3,064
0
0
Antec TruPower 430w PSU, so I doubt that is the problem. I set the AGP size to 64mb but it hasn't seemed to help. Yes the power wire is hooked up, and I may try moving it in a while, though I doubt it will help. I am using AMD, so don't need those drivers. It is set at 4x, as this is all my mobo can use.

TMS: Please post those settings when you get a chance.
 

Metalloid

Diamond Member
Jan 18, 2002
3,064
0
0
Yeah I had the FSB at like 140, but I lowered it due to this problem, and it didn't go away. I guess I will just wait for ATI's next set of drivers and hope that it gets fixed.
 

TMS

Member
Oct 12, 1999
67
0
0
TMS: Please post those settings when you get a chance.
I found out yesterday that the ati optimized defaults setting is the problematic one.
But I think that your problem might be something else. The card might be overheating, how is the airflow around
the agp slot?

Anyway, you can download the rage 3d tweaker and try the different
settings yourself.
 

WyteWatt

Banned
Jun 8, 2001
6,255
0
0
Why not take both sides of your case off or one side of your case to see if the overheating theory is proven right. I had to do that a lot to make sure the video card i have was not overheating.
 

Metalloid

Diamond Member
Jan 18, 2002
3,064
0
0
I can tell you one thing, it is not overheating. I have a Sunon 120mm 108cfm fan blowing directly between the AGP slot and CPU, and I have another sucking air from the top of the case. My case temp is at all times 1 degreee celsius above room temp. I am pretty sure that it is just bugs in the games/drivers, but if anyone has other theories, I would be grateful. Thanks.
 

WyteWatt

Banned
Jun 8, 2001
6,255
0
0
Metalloid15 try this please. Turn your sound card hardware acceleraton down from all the up to all the way down. Then try to see if the games freeze at all. I had a problem with one game giving have lockups and freezing every time on my Leadtek GF4 ti 4400. I have a feeling this is not a issue with Nvidia or ATI. I think its something else. For me i still got sound in the game and it still sounded just as good to me. I mean its worth a try you know.

Metalloid15 let me know how it goes ok ?

Thanks


 

Metalloid

Diamond Member
Jan 18, 2002
3,064
0
0
I just installed the new Catalyst 2.4 drivers that came out today, I will let you know if that works.

imtim83: Do you mean put the sound settings in UT 2k3 at software accelerated? I will try that and let you know how it goes.
 

WyteWatt

Banned
Jun 8, 2001
6,255
0
0
Metalloid15 no go to control panel/sound and audio devices/audio/advanced/ then go to performence tab and move the hardware acceleration slider all the way down just to see if that fixes your problem.

Let me know how it works ok ?

Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS