• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question about a HTPC

Phoenix15

Golden Member
Aug 9, 2001
1,587
3
81
I built a HTPC for myself. I had a old Live 5.1 lying around. I wanted to use the digital connection to my reciever, but I could never get it to work. The analog outs worked fine, but the digital out never worked. So I went to download the latest drivers and the model number of my card is not listed on Creative's website. The model number is "SB0220". If you run a search on google it pulls up several places selling it.

So anyway, anyone have any ideas on why its not working?
 

dcdomain

Diamond Member
Jan 30, 2000
5,158
0
71
Hmmm shouldn't this be in another forum?
Did you pull up the VOLUME properties in the taskbar and click on Options/Advanced Properties, make sure everything is not muted?
 

Phoenix15

Golden Member
Aug 9, 2001
1,587
3
81
Well, didnt know the right forum.

Yes, everything is turned all the way u. It's like the Live isnt sending a signal out of the digital out.
 

Murphyrulez

Golden Member
Mar 24, 2001
1,890
0
0
Hmm.. I am using a Live in my HTPC, I had to turn on the digital output somewhere.. Cant remember it was about 2 years ago that I set it up and haven't had to mess with it since...
I'll go see if I can find out...
 

Murphyrulez

Golden Member
Mar 24, 2001
1,890
0
0
Maybe I was dreaming I just went through everything and couldn't find what I thought I had to do...
 

Goosemaster

Lifer
Apr 10, 2001
48,778
2
81
YOu need the creative software thingy. It's the one that lets you adjust speakers volumes. It has a checkbox to enable digital out.
 

ASK THE COMMUNITY