Problems with Microsoft Intellieye Optical mouse in Q3A

Marc4

Member
Jul 4, 2000
72
0
0
While using my mouse in Quake III Arena, my mouse and keyboard begin to act up. Replaced my keyboard with a microsoft internet keyboard, but still does the same thing. I have set all the buttons to default except the far left and right side buttons, which I set to f9 and f10. I set up the game to use all of the mouse buttons. After a few mins of working, my keyboard goes to all caps, and when I push two mouse buttons at the same time (the walk feature, and the change weapons feature) other buttons act as if they have been pressed. ie. my bind "roger" is activated. I then have to press the caps lock button (and the light goes on like it's supposed to be all caps) and it then uses lower case for a few mins, then changes back to uppercase. I have tried setting the buttons to different commands, but they still act up. My say_team binds are set up to my keypad, so I'm not sure if that's the problem or not. I've tried switching usb ports, reinstalling the mouse program, and trying ps/2. same old thing.

When I exit to windows, the problems still exist with the cap locks, and my mouse1 button is activated as if it's set to double click.

I have recently been searching for a new mouse to use, so my computer has had about 3 different mouse programs, that I have unistalled before installing the next one, so I'm not sure if a full install would fix this.

Anyone have this mouse and experiene this problem?

Thanks in advance:

setup:
win 98
pIII 600 @ 702 mhz
abit bx6 rev2 mobo
ibm 15 gig HD
sb Live! X-Gamer
GeForce DDR video card

Marc4