• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Problems with DOCP TUF X570 + 3600x + G.Skill 3600.

diogotecnico

Junior Member
Aug 11, 2018
1
0
36
Hi guys, how are you. I'll leave my configuration right here and below related to my problem:
Here is my current configuration:
"Mobo Asus TUF X570" + "Ryzen 3600x" + "2x 8GB G.Skill 3600 Trident NEO" + "GPU RX 6700XT Sapphire Nitro +" + "PSU EVGA 750BQ" + WC Corsair H100i V2.

The problem is this. I am no longer able to apply the DOCP in the bios. I've tried everything. I've reverted the bios version, and nothing resolves. When it starts up, it's normal, but if you turn off the computer and turn it on again, it won't start anymore. Then I have to clean the cmos and redo the procedure, but it doesn't stabilize. The worst thing is that my computer was normal forever, I never had any problems at all. DOCP worked beautifully. From one day to the next it was like this. I'm pretty discouraged. Can anyone help me with this?

Enviado de meu Mi 9T Pro usando o Tapatalk
 

DrMrLordX

Lifer
Apr 27, 2000
18,512
7,378
136
I would not enable DOCP since it may be using stupid settings for your vSoC, VDDP, or VDDG. You should dial in your RAM overclock by hand using Ryzen DRAM Calculator.
 
Thread starter Similar threads Forum Replies Date
H CPUs and Overclocking 34

ASK THE COMMUNITY