Problem booting up..

mrCide

Diamond Member
Nov 27, 1999
6,187
0
76
Stop 0xC2 or BAD_POOL_CALLER ..

this is the bsod i get after installing webcamdv 'firewire webcam' junk.. it installs some non certified driver.. i login to windows and after i login i get a blue screen as if its at the end of hte chain of loading things.. the inf file shows that it has a service but i cant find the service, and i tried uninstalling it and removing the codec/driver/whatever.. still blue screens.. reinstalled xp over my existing install and it blue screened..

in safe mode /networking now.. and im not sure what to do :( any advice?
 

Woody419

Senior member
Sep 22, 2001
770
0
0
One option would be to install a program that tracks changes made to your system. Norton Cleansweep is one, but I am sure you can find a similar free utility that will do the same thing. Once the system tracker is monitoring your system re-install the offending drivers. You will then have a record of where the offending drivers are and the registry changes made.
 

GLudlow

Senior member
Jul 10, 2000
470
0
0
Boot into safe mode and remove a bunch of hardware, anything related to your webcam. Edit the system registry, if you have to. Then reboot, and see if it still BSOD.
 

mrCide

Diamond Member
Nov 27, 1999
6,187
0
76
bit the bullet and reformatted..

everything smooth so far cept a stick of ram is bad and i lost my encrypted folder since stupid windows doesnt know how to stupid recover its stupid efs stupid files!

*sigh*