• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

PC Reboot under heavy Load

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

mikeymikec

Lifer
May 19, 2011
14,944
5,127
136
Memory problems can result in just about any stability symptom in my experience. You can be fortunate and simply get a MEMORY_MANAGEMENT BSOD, but because all it needs is for a system driver to be stored in the dodgy segment of memory, possibly a different driver each time, and you can get BSODs pointing at just about anything but memory (except when you have a few randomly-pointing BSODs, that should clue you into memory if you haven't already run memtest86+ (not memtest86)).

I don't know if someone else has mentioned it already, but as well as trying each memory module in turn, try them in different slots. It possibly could be a slot problem (though I haven't seen a slot problem in a long time).

There are some classic BSODs that point at memory, PFN_LIST_CORRUPT is another one. KERNEL_MODE_EXCEPTION_NOT_HANDLED tends to raise my eyebrow in a 'dodgy memory' sort of way despite not necessarily being a memory issue.
 
Last edited:

quyeno

Member
May 11, 2003
27
0
61
Do as suggested, now a few times - remove all the RAM but one to at least fully rule out the RAM.

I had an old P35 E8400 system that, like yours, would just randomly reboot. It was fine for almost a year, then started to reboot once a week to almost every 30 minutes. No Event Log, no BSOD, nothing just hard reboot.

I trouble shot everything I could think of. Stock, everything, RAM passed 12 HR DOS Memtest burn in. Finally tried just one stick, issue gone. Tried 2 sticks, issue gone, tried 3 sticks, Reboots. No combination of sticks pass 2 would work.

Later found out that the P35 and ICH5 had issues with RAM not withing voltage spec.
Hi

I'm going to run the bootable version of Memtest first then will try each stick seperately.
 

Ketchup

Elite Member
Sep 1, 2002
14,494
220
106
Memtest misses errors quite often. Since you are getting errors more often now, just take out a couple sticks and see if that helps.

As for my statement earlier, blue screens can occur so quickly that they can't be seen. Windows will auto restart after the message appears, so it could be too showing too quickly for you to see.

HOWEVER, I this isn't the case in your situation. It would be in the event logs if it was. 99% sure it's memory. Fortunately, RAM comes with a great warranty, so the only thing this should cost you is some time and shipping.
 

quyeno

Member
May 11, 2003
27
0
61
Hi

I've tried each stick of RAM individually, only 1 stick at a time in slot A1 of my mobo (it doesn't boot if you use any other slot for a single stick). Anyways bad news, I tried running OCCT and it just rebooted. It didnt even render. I guess it wouldn't make a difference if I tried 2 sticks.

Is it still worth running Memtest via DOS for piece of mind?

I can't test the GTX580 until Tuesday night, so I think I'll try uninstalling the driver in Safe Mode and use Driver Sweeper.
 
Last edited:

Termie

Diamond Member
Aug 17, 2005
7,949
48
91
www.techbuyersguru.com
Hi

I've tried each stick of RAM individually, only 1 stick at a time in slot A1 of my mobo (it doesn't boot if you use any other slot for a single stick). Anyways bad news, I tried running OCCT and it just rebooted. It didnt even render. I guess it wouldn't make a difference if I tried 2 sticks.

Is it still worth running Memtest via DOS for piece of mind?

I can't test the GTX580 until Tuesday night, so I think I'll try uninstalling the driver in Safe Mode and use Driver Sweeper.
I have the same motherboard, basically. Where did you read you should use slot A1 with one stick? I'm pretty sure that's wrong.

If it's not booting in the second slot, you have a bad motherboard.
 

Ketchup

Elite Member
Sep 1, 2002
14,494
220
106
I have the same motherboard, basically. Where did you read you should use slot A1 with one stick? I'm pretty sure that's wrong.

If it's not booting in the second slot, you have a bad motherboard.
I'm leaning toward that suggestion as well.
 

quyeno

Member
May 11, 2003
27
0
61
I have the same motherboard, basically. Where did you read you should use slot A1 with one stick? I'm pretty sure that's wrong.

If it's not booting in the second slot, you have a bad motherboard.
Hi,

Its in the manual on page 2-10, you can download the manual here once you select the OS:

(http://support.asus.com/download/download_item_mkt.aspx?slanguage=en-us&model=P7P55D)

I still have all my packaging so looking at the printed manual. The DIMM slots are on the RHS of the CPU and named in this order: DIMM_A2 DIMM_A1 DIMM_B2 DIMM_B1

In the notes, if 1 dimm is used then use DIMM_A1 or DIMM_B1 (basically the second or the fourth slot).
 

Elixer

Lifer
May 7, 2002
10,376
762
126
I'm not getting a BSOD, just a hard reboot.
Yes, and that is what a BSOD does by *default*.
It reboots your system.

As I said, just run memtest86+ overnight, and make sure there are no errors.
If you have errors, then don't bother doing anything else, you need to fix it so there are 0 errors. That could mean you change the voltage and or RAM timings. If that fails, RMA the RAM.
 

2is

Diamond Member
Apr 8, 2012
4,281
130
106
And if you have 0 errors, run a better test... Seriously, I don't mean to be condescending but its really not a good test suite. Why waste time on it when there are other testing options out there? If it does generate an error, great, there's your problem. If it doesn't. You might still have a problem. I stopped using it back in the DDR1 days when it failed to generate an error on a system that had similar issues. I ran Prime95 blend and got an error in 5 minutes. Played around with my memory config until I isolated the bad stick. Replaced it and all was well. Memtest86 gave me the same results (pass) with or without the bad stick. My System stability did not.
 

Termie

Diamond Member
Aug 17, 2005
7,949
48
91
www.techbuyersguru.com
The reason people think it's a memory issue despite your testing sofar is that a gpu won't typically give you the errors you're having, certainly not crashing while surfing the web.

By the way, I suggest you try Intel burn test. Very easy to use, will bring out errors quickly.
 

2is

Diamond Member
Apr 8, 2012
4,281
130
106
How about removing the GPU all togehter and using the onboard? If you still get reboots it's certainly NOT the gpu. If you don't get any, it's either the GPU or faulty PSU.
 

Ketchup

Elite Member
Sep 1, 2002
14,494
220
106
Out of curiosity, what did you have open on the web when it crushed? Any Flash?
 

quyeno

Member
May 11, 2003
27
0
61
And if you have 0 errors, run a better test... Seriously, I don't mean to be condescending but its really not a good test suite. Why waste time on it when there are other testing options out there? If it does generate an error, great, there's your problem. If it doesn't. You might still have a problem. I stopped using it back in the DDR1 days when it failed to generate an error on a system that had similar issues. I ran Prime95 blend and got an error in 5 minutes. Played around with my memory config until I isolated the bad stick. Replaced it and all was well. Memtest86 gave me the same results (pass) with or without the bad stick. My System stability did not.
I'll run Prime95 :) But doesn't Prime95 run in windows? which means not all the ram will be utilised? Running Memtest in DOS will at least test all the RAM.
 
Last edited:

quyeno

Member
May 11, 2003
27
0
61
The reason people think it's a memory issue despite your testing sofar is that a gpu won't typically give you the errors you're having, certainly not crashing while surfing the web.

By the way, I suggest you try Intel burn test. Very easy to use, will bring out errors quickly.
Isn't the Intel burn test for testing CPU stability and not memory?
edit: nevermind...did a bit of reading up on it.
 
Last edited:

quyeno

Member
May 11, 2003
27
0
61
How about removing the GPU all togehter and using the onboard? If you still get reboots it's certainly NOT the gpu. If you don't get any, it's either the GPU or faulty PSU.
The p7p55d doesn't have integrated graphics and my i5 is a first gen, i5 750 i think.
 

quyeno

Member
May 11, 2003
27
0
61
Out of curiosity, what did you have open on the web when it crushed? Any Flash?
I had this page open, opened another tab did a search and middle mouse clicked on a link to open in a new tab. Did pretty much the same thing the second time round. So far today it hasn't happened again. TBH, never noticed if there were any Flash or not but most probably with websites these days.
 

Termie

Diamond Member
Aug 17, 2005
7,949
48
91
www.techbuyersguru.com
Isn't the Intel burn test for testing CPU stability and not memory?
It will report an error with unstable memory settings. It will bluescreen with a bad overclock. At least in my experience.

On a different note, do you still have your old gtx 275? If so, drop it back in. If not, it might be worth buying a $20 gpu like an hd5450 to test with.
 
Last edited:

Ketchup

Elite Member
Sep 1, 2002
14,494
220
106
I had this page open, opened another tab did a search and middle mouse clicked on a link to open in a new tab. Did pretty much the same thing the second time round. So far today it hasn't happened again. TBH, never noticed if there were any Flash or not but most probably with websites these days.
Yeah, that is very true, just trying to rule things out. Quite often Flash uses your video card, so you shouldn't have to rule out the video card (specifically the memory on the card) but that would extremely rare. I think most of us here are still betting on the memory on the board.
 

tweakboy

Diamond Member
Jan 3, 2010
9,517
2
81
www.hammiestudios.com
Your PSU is going bad, if not that then possibly a stick of ram is busted.

Im 85 percent shure its your PSU , that is if you put stock clocks and it still does it...
 

quyeno

Member
May 11, 2003
27
0
61
Yeah, that is very true, just trying to rule things out. Quite often Flash uses your video card, so you shouldn't have to rule out the video card (specifically the memory on the card) but that would extremely rare. I think most of us here are still betting on the memory on the board.
Got Prime, Intel and Memtest. Got my PC on stock settings so any errors found won't be related to any overclocks. I'm hoping it's RAM too because it's cheap but if it's the motherboard then I might have some trouble finding another brand new P55 replacement.
 

mikeymikec

Lifer
May 19, 2011
14,944
5,127
136
I've replaced a graphics card recently because of BSODs while browsing. If you watch GPU usage while working in Windows in general, you get little usage and clock speed spikes.

Is there really a memtest that runs in Windows? Run the one from CD, memtest86+ v4.2.
 

quyeno

Member
May 11, 2003
27
0
61
I've replaced a graphics card recently because of BSODs while browsing. If you watch GPU usage while working in Windows in general, you get little usage and clock speed spikes.

Is there really a memtest that runs in Windows? Run the one from CD, memtest86+ v4.2.
Yeah, Memtest Pro.
 

2is

Diamond Member
Apr 8, 2012
4,281
130
106
I'll run Prime95 :) But doesn't Prime95 run in windows? which means not all the ram will be utilised? Running Memtest in DOS will at least test all the RAM.
Doesn't really matter if all the memory is tested when the tests being run on all the memory passes even if there's a memory issue. That's the problem with memtest86. I mean, you can certainly use it if you want, but I wouldn't close the book on a memory issue if you happen to pass is all I'm saying.
 

fixbsod

Senior member
Jan 25, 2012
415
0
0
This has been danced around but just wanted to add that it may be BSODs and not reboots but Windows is auto-restarting. In W7 you can turn this on/off and also make sure you get a memory dump in the control panel --> system and security --> advanced system settings on the advanced tab and under startup and recovery.

Could be any number of issues, voltages, RAM, ram settings, drivers. Mem dump may help isolate the issue.
 

Ketchup

Elite Member
Sep 1, 2002
14,494
220
106
This has been danced around but just wanted to add that it may be BSODs and not reboots but Windows is auto-restarting. In W7 you can turn this on/off and also make sure you get a memory dump in the control panel --> system and security --> advanced system settings on the advanced tab and under startup and recovery.

Could be any number of issues, voltages, RAM, ram settings, drivers. Mem dump may help isolate the issue.
Thank you. That was a question from earlier I forgot to answer.
 
Thread starter Similar threads Forum Replies Date
Quanta Girl Graphics Cards 30

ASK THE COMMUNITY