Opty 165 @3g@1.42v, but temp is high.

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

nealh

Diamond Member
Nov 21, 1999
7,078
1
0
Originally posted by: Absolute0
Temps are normal, they run hot

CCBBE ~ CCB1E, there's hardly a difference. 1 good CPU doesn't make 1 stepping better than the other.

Huh????
 

robertk2012

Platinum Member
Dec 14, 2004
2,134
0
0
Originally posted by: Absolute0
Temps are normal, they run hot

CCBBE ~ CCB1E, there's hardly a difference. 1 good CPU doesn't make 1 stepping better than the other.

58-60 load temps are very hot. Not sure how someone could call that normal.
 

Absolute0

Senior member
Nov 9, 2005
714
21
81
Originally posted by: nealh
Originally posted by: Absolute0
Temps are normal, they run hot

CCBBE ~ CCB1E, there's hardly a difference. 1 good CPU doesn't make 1 stepping better than the other.

Huh????

?

Idling in the 40s with a pretty highly overclocked, coldbug-stepping Opteron dual core is normal.

For stock heatsink, that's normal. I've had my share of Opties...

My 170 in the sig, when it had the IHS on, with watercooling, used to load at 53c with 1.53v. When i tried 1.55v it got to almost 60c. WATERCOOLED.
Coldbugged Opties with the IHS on run very hot, if yours isn't hot you have unusually good IHS contact.
 

robertk2012

Platinum Member
Dec 14, 2004
2,134
0
0
Originally posted by: Absolute0
Originally posted by: nealh
Originally posted by: Absolute0
Temps are normal, they run hot

CCBBE ~ CCB1E, there's hardly a difference. 1 good CPU doesn't make 1 stepping better than the other.

Huh????

?

Idling in the 40s with a pretty highly overclocked, coldbug-stepping Opteron dual core is normal.

Well normal or not 60 at load is not good for the processor.