Only Two Logitech X-530 Speakers Work

Discussion in 'Peripherals' started by arh2o, Feb 25, 2005.

  1. arh2o

    arh2o Member

    Joined:
    Jan 22, 2005
    Messages:
    54
    Likes Received:
    0
    I have a Soltek-K8T-Pro939 motherboard and it has a Realtek ALC850 AC'97 2.3 8-Channel with UAJ, SPDIF optical in and out onboard audio sound card. However when i plug all the speakers in, it only plays the FRONT left and right speakers and the sub. I'm using the realtek sound manager. When i do the autotest it plays all of the speakers so i know the speakers arent broken. The center speaker and the rear speakers dont play my music. I'm not sure why this is. Below is a picture of my motherboard and the sound card. I'm plugging all 3 of the logitech cords into the 3 vertical ports to the right.

    http://images.anandtech.com/reviews/motherboards/soltek/k8tpro939/io.jpg
     
  2. PurdueRy

    PurdueRy Lifer

    Joined:
    Nov 12, 2004
    Messages:
    13,837
    Likes Received:
    0
    Well what are you playing that you expect to use your center channela and surrounds? I mean, CD's are STEREO and so are MP3's. Unless you use a program which sends the signal out to all speakers all you should expect from music is stereo.
     
  3. arh2o

    arh2o Member

    Joined:
    Jan 22, 2005
    Messages:
    54
    Likes Received:
    0
    ohhhhh thanks yea. i just played doom 3 and all 5 speakers including the sub worked. yea i have the realtek sound manager set to 6 CH. i kept the black and orange cords in the color coated ports. and i put the green in the left middle port. yea i was trying to play mp3's so thats why it was only 2 speakers. thanks.
     
  4. Gurck

    Gurck Banned

    Joined:
    Mar 16, 2004
    Messages:
    12,963
    Likes Received:
    0
    You can upmix to get it through every channel, but music is ideally listened to in 2.0 or 2.1 channels; this gives you the intended soundstage. The only music designed to be listened to in more channels afaik is DVD-A
     
Loading...