[Official] 3DMark FireStrike Ultra Leaderboard

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.
Status
Not open for further replies.

guskline

Diamond Member
Apr 17, 2006
5,320
57
126
#26
Just filled out the form KaRLiToS;
 

guskline

Diamond Member
Apr 17, 2006
5,320
57
126
#28
Lordy, Adam, that is a MONSTER score for Ultra!
 

njdevilsfan87

Golden Member
Apr 19, 2007
1,792
4
81
#30
http://www.3dmark.com/3dm/4512892

CPU : 5960x 4.5ghz
GPU : 3x Titan 1215/7300



About all I can inch of this setup without the Zawarudo 1.45v hack. Adam, got any more Titans for sale so I can try to break 10K? :p
 
Last edited:

KaRLiToS

Golden Member
Jul 30, 2010
1,918
0
81
#34



First AMD CPU in the competition. :colbert: (You can find out all the graphs in the main presentation, I need more results to work on more graphs)




 
Last edited:

Rvenger

Elite Member <br> Super Moderator <br> Video Cards
Super Moderator
Apr 6, 2004
6,284
0
76
#35
 

KaRLiToS

Golden Member
Jul 30, 2010
1,918
0
81
#36
Rvenger, don't forget your 3dmark link and to fill the form and I'll add you right away. :)
 

Rvenger

Elite Member <br> Super Moderator <br> Video Cards
Super Moderator
Apr 6, 2004
6,284
0
76
#37
http://www.3dmark.com/fs/2980436

Already filled the form.


I will have another score here soon because I am in the process of rebuilding my rig due to intermittent issues that I can't pinpoint which piece of hardware is causing the issue. My solution? Replace everything. :)
 
Last edited:

KaRLiToS

Golden Member
Jul 30, 2010
1,918
0
81
#38
http://www.3dmark.com/fs/2980436

Already filled the form.


I will have another score here soon because I am in the process of rebuilding my rig due to intermittent issues that I can't pinpoint which piece of hardware is causing the issue. My solution? Replace everything. :)
What kind of issues do you have?
 

Rvenger

Elite Member <br> Super Moderator <br> Video Cards
Super Moderator
Apr 6, 2004
6,284
0
76
#39
What kind of issues do you have?
Well, it started out with my GTX 980. I bought a reference Gigabyte 980 and while gaming I noticed this burning smell all the time. I thought it was just "burning in" because my 290x did that for a week or so. Well, almost a month goes by and this burning smell persists then one night on BF4 I get a series of TDRs followed by some heavier burning smell. Desktop started freezing too after reboot. Something blew or was running super hot inside the card. Since it is contained with the blower and that backplate, I didn't know what it was unless I disassembled it. So I just RMA'd it. This was the start of the issues. I go out to best buy and purchase 2x 240gb PNY Optima SSDs for RAID 0, put them in the machine and the whole system doesn't POST. Cleared CMOS, then it POSTed. Setup RAID and install windows, all the sudden I get repetitive blue screens of IRQL_NOT_LESS_OR EQUAL. I haven't seen that since XP days. Tested the drives in my other rig, no problems there then once I get them back in my X99 rig, all the sudden my 290 starts with the TDRs on the desktop on a fresh install. I restarted and ran 2 hours of Valley benchmark and it didn't crash once and ran very cool. Next day system decided it didn't want to POST again. I got frustrated and ordered a Gigabyte X99-UD4, a new case (Phanteks Enthoo Pro), new Power Supply (Rosewill HIVE 850 Modular).


Sorry for the wall of text but you did ask :) I really think it was the power supply because I found a bad lead on the ATX 24PIN connection on my Hale82 850w. It served me for 3 years, I can't complain too much.
 
Last edited:

n0x1ous

Platinum Member
Sep 9, 2010
2,455
37
106
#40
rvenger - can we make this one a sticky? Might help encourage some more participation......
 

netxzero64

Senior member
May 16, 2009
538
0
71
#41
what do i need to do? post my link then?
 

Rvenger

Elite Member <br> Super Moderator <br> Video Cards
Super Moderator
Apr 6, 2004
6,284
0
76
#42
Apr 9, 2014
155
0
0
#44
Very interesting and revealing comment there.^

Nice comp you have going Karlitos.
 

KaRLiToS

Golden Member
Jul 30, 2010
1,918
0
81
#45
I still have a lot of juice, but unfortunately, I'm too lazy to bench these days, so many other things to do.

This run was with 4930k at 4.6Ghz and GPUs at 1170/1500mhz only (It was my run the day FS Ultra released and I could only use Drivers 14.4 because it's the only valid drivers for me)

http://www.3dmark.com/fs/2969214

 
Last edited:

KaRLiToS

Golden Member
Jul 30, 2010
1,918
0
81
#47
I see so many people arguing over GPUs on this forums, I wonder why nobody posts their scores.

Even if it's a GTX 470 or HD 5850, I will put in on the leaderboards and use this data as comparaison in my graphs

Even if there are 600 results, I will place them in the leaderboards unlike the 3dmark hall of fame that is only a Top 100.

I welcome every one. Come on!
 

stahlhart

Super Moderator Graphics Cards
Super Moderator
Dec 21, 2010
4,265
0
91
#49
http://www.3dmark.com/fs/3137023

Last submission, as this looks like the most I'll be able to get out of these cards and remain stable -- core 1375, boost 1476, vram 2000.
 
Last edited:

KaRLiToS

Golden Member
Jul 30, 2010
1,918
0
81
#50
Yes guys, you have to refill the form everytime, it takes you around a minute to do and will help me save 3-4 minutes.

I really appreciate it :)
 
Status
Not open for further replies.

Similar threads



ASK THE COMMUNITY

TRENDING THREADS