oblivion's OOO mod

Build it Myself

Senior member
Oct 24, 2007
333
0
0
How do i turn off the big yellow !!! around characters in the game after using the OOO mod?? it's driving me nuts because I can't see the people coming at me and i can't shoot or swing at them. Can I turn this off or do I have to play the game in the old style?

What about the other mod the items/creatures mod by fransesco or something? Does that have this problem too? The mod is nice but I can't see anyone and it's rather annoying to see a bunch of yellow !'s running all over the otherwise nice landscape.

Thanks,

John
 

ConstipatedVigilante

Diamond Member
Feb 22, 2006
7,671
1
0
You probably didn't install the OOO base file (the big one). You might've just installed the update, which is about 50mb. The big one contains most of the meshes/textures. I did that once.
 

synic

Member
Jul 11, 2002
35
0
0
Yeah, the ! triangle icons mean there's a missing resource file that it was looking for in your Data directory.
 

Stg-Flame

Diamond Member
Mar 10, 2007
3,283
372
126
You installed something incorrectly. Reading through the Readme carefully will solve your problem. But, you would be better off asking this at the Official Forum found here

I apologize if that link is outdated (meaning the link supplied is to an old thread - just go to the last page and somewhere at the bottom should be a link to the next thread), it has been a long time since I played Oblivion. I do, however, still contribute regularly to the OOO project with testing. The best ones to consult for this answer would be dev_akm or CorePC. If you were to supply more information as to what version you are using, what ones you have installed prior, which textures and meshes are not displaying correctly, and where you downloaded the mod from; then I would be able to help you.

Again, you would be better off just going to that link I supplied and sign up (quick process) and then post there for all other OOO related questions. The mod leaders (since Sotobrastos can no longer contribute) like dev_akm, Martigen, CorePC, and a few others will be more than willing to solve your problem.

So, either post more in-depth information here or go to the Official Site.

EDIT: If you do go to the Official Site, you should be seeing me there (Stg) more often when FCOM 1.0 comes out and after I reformat my PC. Feel free to ask me questions concerning OOO through PMs here in the meantime and I shall try to give you the best answers possible. I am addicted to Mythos at the moment, but I check Anandtech every day.
 

Molondo

Platinum Member
Sep 6, 2005
2,529
1
0
Are you loading these mods in the right order? And try using the Oblivion mod manager, it clears up alot of loading issues, because some of these mods have to be loaded in a specific order.

Try that.
 

Stg-Flame

Diamond Member
Mar 10, 2007
3,283
372
126
Originally posted by: Molondo
Are you loading these mods in the right order? And try using the Oblivion mod manager, it clears up alot of loading issues, because some of these mods have to be loaded in a specific order.

Try that.
OBMM wouldn't fix missing textures or meshes. He either rewrote them using a different mod, or he didn't install the mod correctly.

Although, OBMM helps tremendously if you start using a lot of mods. I had to download it when I started using OOO + MMM + misc mods. I will need to rework my entire list when FCOM 1.0 is released from Alpha testing.
 

lozina

Lifer
Sep 10, 2001
11,707
5
0
Man, Im going to install sooo many mods tonight that its going to make my head explode (or my PC, whichever comes first)

Wish me luck in getting a giant load order list worked out right
 

ASK THE COMMUNITY