Nvidia Drivers and ALT-TAB

Discussion in 'Video Cards and Graphics' started by TazzTux, Sep 11, 2005.

  1. TazzTux

    TazzTux Junior Member

    Joined:
    Sep 11, 2005
    Messages:
    6
    Likes Received:
    0
  2. kylebisme

    kylebisme Diamond Member

    Joined:
    Mar 25, 2000
    Messages:
    9,396
    Likes Received:
    0
    Wow that Coco is a moron. But as for your question; no, I have never had such an issue with alt+tabing.
     
  3. sisq0kidd

    sisq0kidd Lifer

    Joined:
    Apr 27, 2004
    Messages:
    17,042
    Likes Received:
    0
    Never had a problem.
     
  4. TazzTux

    TazzTux Junior Member

    Joined:
    Sep 11, 2005
    Messages:
    6
    Likes Received:
    0

    LOL - You JUST made my week !!! - May I ask what driver and some system specs please ?
     
  5. TazzTux

    TazzTux Junior Member

    Joined:
    Sep 11, 2005
    Messages:
    6
    Likes Received:
    0
    Hey,

    System Specs please ?

     
  6. MDE

    MDE Lifer

    Joined:
    Jul 17, 2003
    Messages:
    13,182
    Likes Received:
    0
    Nope, just did it today playing HL2. 6800GT with latest beta drivers from nZone.
     
  7. TazzTux

    TazzTux Junior Member

    Joined:
    Sep 11, 2005
    Messages:
    6
    Likes Received:
    0
    System Specs ?

     
  8. sisq0kidd

    sisq0kidd Lifer

    Joined:
    Apr 27, 2004
    Messages:
    17,042
    Likes Received:
    0
    AMD 64 3200 Winnie oc'ed to 2.5ghz
    Msi k8n neo2 Platinum
    4x512 Samsung 3200
    Nvidia 6800nu unlocked pipes
    36 gig raptor sata
    250 gig maxtor sata
    Dual 17" lcds
    77.77 drivers
    Win XP pro w/ sp2

    Now, what's more important is, what are your specs?

    Also, from what I remember in my other games, syncing my monitor refresh rate with my game helped my alt-tab time in WCIII.

    In BF2, going from 1 gig to 2 gigs helped too.

    Dunno if that will help since I'm using XP, but just telling you from my experience.
     
  9. kylebisme

    kylebisme Diamond Member

    Joined:
    Mar 25, 2000
    Messages:
    9,396
    Likes Received:
    0
    I'm speaking from years of use of various nVidia cards over multiple systems and countless driver revisons. At the moment I'm on a barton on nForce2ultra board with a 6800gt running the 78.03 drivers and XP-MCE2005.
     
  10. TazzTux

    TazzTux Junior Member

    Joined:
    Sep 11, 2005
    Messages:
    6
    Likes Received:
    0
    Problem is under Windows 2000 only :(

     
  11. TazzTux

    TazzTux Junior Member

    Joined:
    Sep 11, 2005
    Messages:
    6
    Likes Received:
    0
    As for my spec:

    Intel 3Ghz (HT disabled)
    2x512M Kingston HyperX
    Gainward 7800GTX
    80 Gig Seagate SATA
    78.01 Beta Drivers
    Windows 2000 - All patched

     
  12. imported_BikeDude

    imported_BikeDude Senior member

    Joined:
    May 12, 2004
    Messages:
    357
    Likes Received:
    0
    First of all, after glancing at the threads you linked to, it is very hard to avoid the temptation of flaming that Coco guy.

    That said, a 4-5 second lag is not necessarily what I'd call "system freeze". "Delay" (and "lag" as you called it in one of the threads) is more suitable IMO. If the system really freezes, recovery will be impossible. ;)

    When presenting this to Gainward, you might want to give it to them in simple steps, e.g.:
    1. Run Win2k SP4 (w/all patches and latest DX)
    -- problem not present with XP
    2. Install latest nVidia drivers
    3. Run WC3 (list a few other DX games as well)
    4. ALT+TAB

    //exp: Should switch to the next task immediately
    //act: System lags for 4-5 seconds -- no lag with previous nVidia driver version

    The more you're able to boil down a problem, the easier it will be to fix. More importantly, it is easier for Q&A to verify that a fix works! (and hopefully they'll add the steps to their standard test suite)

    Also make sure you're contacting Gainward Support through the proper channels. Their forum looks like a nice user-to-user type thing, in which case your posting provides a nice "heads up" as a courtesy to fellow users, but you should also have submitted an error report through proper channels. (You've probably done so, but I wanted to emphasize this just in case you haven't)
     
  13. Acanthus

    Acanthus Lifer

    Joined:
    Aug 28, 2001
    Messages:
    19,916
    Likes Received:
    0
    Rig in sig
    2k patched to SP4 and all updates
    Nvidia 78.01 drivers

    Never had this issue.
     
Loading...