Question Newegg cart cookie problem with newest Firefox.

VirtualLarry

No Lifer
Aug 25, 2001
53,527
7,851
126
One of the features for the newer / newest ver. of FF, was a site-specific "containerization", that blocked cookies from one site being read by another.

Anyways, when I'm logged in to Newegg, add an item to cart, then click checkout, or go to the homepage and click the cart, secure.newegg.com shows that my cart is EMPTY. If I go back to the homepage, and look at the cart icon, next to it it has the proper number of items and price.

Is there an easy fix for this, without disabling this important privacy feature?

FF 88.0 64-bit x64
 

balloonshark

Diamond Member
Jun 5, 2008
5,552
1,753
136
"If I go back to the homepage, and look at the cart icon, next to it it has the proper number of items and price."

What if you refresh at this point? Does the cart icon still show item numbers and price?

Would creating a exception help?

Without logging in I'm not seeing that problem on newegg with Firefox 88 and I have all the important privacy options on.
 

hal2kilo

Lifer
Feb 24, 2009
19,987
6,654
136
Since last Win 10/Edge update, I thought my cookies stop working but, it's more like sometimes I get sent to the last post I looked at, and sometimes I end up where I left off. I have checked Settings - Cookies, and permissions. This is not unique to this forum either. Any similar experiences?
 

Chiefcrowe

Diamond Member
Sep 15, 2008
4,992
147
116
I have noticed similar issues as well and it seems like it could be a cookie issue with certain forums or just a bug? I have seen it on a couple forums I use regularly where I log in and then it takes me to a different page I had been browsing on a different tab. Annoying but I suppose that could be worked around by just logging in and then opening each thread in one tab instead of opening them all in separate tabs?


Since last Win 10/Edge update, I thought my cookies stop working but, it's more like sometimes I get sent to the last post I looked at, and sometimes I end up where I left off. I have checked Settings - Cookies, and permissions. This is not unique to this forum either. Any similar experiences?
 
Thread starter Similar threads Forum Replies Date
hal2kilo Windows 3

ASK THE COMMUNITY