Never mind - fixed problem

SkipE

Member
Jan 5, 2001
66
0
0
Can some kind soul help me out here.

I'm building my first system. As title states, W2K claims I don't have a hard drive. I have a WD Caviar (40 GB) using Ultra ATA 100 IDE. I've checked that jumpers on HD are correct, Pin 1 is at pin 1 on ribbon cable. The BIOS recognizes it fine, and it appears that it sets everything up correctly. By that I mean it's set to "Auto" and it sets all the HD params. It is my only HD.

After POST, W2K CDROM starts loading a bunch of stuff, it asks if I want to load W2K, I say yes, then it says it didn't find a hard drive.

What am I missing?

Do I have to format it first? If so, how?

Thought I'd better put my MB down here.

It's an ASUS A7V133 MB

Sorry, just discovered BIOS is not seeing HD. Even though the CD-ROM and HD are on different IDE controllers, do they still have to be set up in a master/slave configuration? The CD-ROM shows up as primary slave in BIOS. I had HD set as only HD on system. Tried slave, but still not working....
Thx for any help,
Skip Egley