• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Need some help with a Sony Bravia KDL-46Z4100

Feb 16, 2005
13,778
4,773
136
I just got this tv from my brother, and whenever I plug in an HDMI connection, either a Roku or cable box, the TV immediately assumes I am connecting a PC to it, and does not allow me to change the picture settings to reflect that. Net result of that is I get a very sub-par image.
I've checked some boards, and really haven't found much other than how to hook up my pc to the tv, which I am not doing.
Both the Roku and the Cable HDMI input are in the PC Timing picture mode, and I want it to be in the Video mode, which has many more choices.
Any help or suggestions would be greatly appreciated.
Thanks!
 
Last edited:
Feb 16, 2005
13,778
4,773
136
Thank you I will give that a shot. I saw that but wasn't entirely sure it was applicable to my issue.
 
Feb 16, 2005
13,778
4,773
136
reached out to Sony tech support and they asked me to do a hard reset. I did that and it resolved the issue. YAY!
 

VirtualLarry

No Lifer
Aug 25, 2001
50,812
6,273
126
For posterity, what is the procedure for a "hard reset" on this TV?


Edit: Thanks! That should be helpful to people Googling this thread.
 
Last edited:
Feb 16, 2005
13,778
4,773
136
For posterity, what is the procedure for a "hard reset" on this TV?
with the tv on, and everything plugged in (hdmi cables in this case), hold the power button down on the tv for 15 seconds while the tv is on. It will turn off, and not turn back on, but when you power it back on, it should be reset.
That's what worked for me. And the image quality is pretty damned nice now too. Not as good as my Panny plasma, that tv is glorious, but old and heavy th50px60u
 

ASK THE COMMUNITY