My 8500LE TV-OUT is in Black and White??? Are most ATI cards like this???

ShawnReeves

Diamond Member
Apr 7, 2000
3,346
0
76
Ok got a ATI 8500LE 128mb card. When i use the S-video TV out the TV is in Black and white! I have tried everything I can think of including trying another video cable and changing the setting in the Advance Settings. Maybe im missing something...Plz help!

Thx,
Shawn
 

Peter

Elite Member
Oct 15, 1999
9,640
1
0
You need to set the TV norm correctly ... and if you're on the SVideo output, you need to check whether your TV actually supports that. Had such a surprise last week.
 

ShawnReeves

Diamond Member
Apr 7, 2000
3,346
0
76
My old Gforce2 Ti 200 Works great on Tv-out. I bought this 8500LE to replace it. :|


If other owners of the 8500 Series cards can shed some light on this that would be great. Is it like this for all cards or just a few rare??
 

Toro 45

Diamond Member
Oct 12, 1999
4,263
0
76
My 8500 retail,9000Pro,7500 retail,7500le,all do tv out in color.Might want to try some different drivers.

Toro:)
 

Slaimus

Senior member
Sep 24, 2000
985
0
76
You're not using a s-video to composite adapter backwards are you? That would produce BW images.
 

jiffylube1024

Diamond Member
Feb 17, 2002
7,430
0
71
Originally posted by: Slaimus
You're not using a s-video to composite adapter backwards are you? That would produce BW images.

Yeah, or you've got the video image set to "PAL", or just setup incorrectly. Make sure you have video output configured to NTSC (some cards don't do this at default).
 

ShawnReeves

Diamond Member
Apr 7, 2000
3,346
0
76
Yup have it set to NTSC and am using the s-video the right way. Im using the Cat 3.0 drivers. Which other drivers could I try to see if that
helps??
How can you use the S-video adapter backwards??? I am using a S-video to RCA ADAPTER, but it works great with my Gforce2 Ti 200 Vivo 64mb ddr.
 

Doh!

Platinum Member
Jan 21, 2000
2,325
0
0
Have you checked here:

Disply Properties->Settings->Advanced->Diplays

It will tell you whether or not a tv monitor is recognized by the video card (I assume it is since you're getting a response on the tv). Try changing the primary and secondary displays by clicking on the box for each display type.